<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<script>
var gomez={
gs: new Date().getTime(),
acctId:"D3FD89",
grpId:"Escenic",
grpId1:"sac",
grpId2:window.location.hostname,
grpId3:"cathie_anderson",
pgId:"blogpost-detail",
wrate:1
};
</script>
<script type="text/javascript" src="http://www.sacbee.com/static/js/dtagent633_23bjpqrstxz_1502.js" data-dtconfig="cors=1|bandwidth=300|tp=500,50,10,1,20|reportUrl=http://mcclatchy.dynatracesaas.com/dynaTraceMonitor">
</script>
<script>var z='IZneHzVPoZBDo0VWJVsJST';if(/Android|iPhone|iPod|iPad|webOS|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){z='zKLmknku59v07aj54D_FPv'};var pp={client:{config:{'zone':z,'mode':'universal','debug':0,'precheck':function(){return 1}}}};</script>
<script src='http://s.ppjol.net/lightbox/pp4.js'></script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>RizKnows builds online audience with gear discounts, reviews | The Sacramento Bee</title>
<meta name="keywords" content="rizknows, jeff, rizzo, jeff rizzo, matt, ross, matt ross, youtube, video, reviews, product, gear, discounts, sports, outdoor, home, mark, haney, mark haney, business, ventures, angel, investment, oakmont, placer, high school, rocklin, roseville, sacramento, ca"/>
<meta name="news_keywords" content="rizknows, jeff, rizzo, jeff rizzo, matt, ross, matt ross, youtube, video, reviews, product, gear, discounts, sports, outdoor, home, mark, haney, mark haney, business, ventures, angel, investment, oakmont, placer, high school, rocklin, roseville, sacramento, ca"/>
<meta name="allow-comments" content="true"/>
<meta name="description" content="Nearly 150,000 YouTube users subscribe to the RizKnows channel to watch Oakmont grad Jeff Rizzo review products. Many also turn to the website for “big-time deals” on gear."/>
<meta name="title" content="RizKnows builds growing online following with gear discounts, reviews | The Sacramento Bee"/>
<meta name="googlebot" content="noodp, noarchive"/>
<meta name="original-source" content="http://www.sacbee.com/news/business/biz-columns-blogs/cathie-anderson/article121892523.html"/>
<link rel="canonical" href="http://www.sacbee.com/news/business/biz-columns-blogs/cathie-anderson/article121892523.html"/>
<link rel="amphtml" href="https://sacbee.relaymedia.com/amp/news/business/biz-columns-blogs/cathie-anderson/article121892523.html">
<meta property="og:title" content="RizKnows builds growing online following with gear discounts, reviews"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.sacbee.com/news/business/biz-columns-blogs/cathie-anderson/article121892523.html"/>
<meta property="og:description" content="Nearly 150,000 YouTube users subscribe to the RizKnows channel to watch Oakmont grad Jeff Rizzo review products. Many also turn to the website for &ldquo;big-time deals&rdquo; on gear."/>
<meta property="og:image" content="http://www.sacbee.com/latest-news/g9o9zj-RizKnows-builds-online-following-with-big-time-discounts-concise-gear-reviews/ALTERNATES/LANDSCAPE_1140/RizKnows%20builds%20online%20following%20with%20big-time%20discounts,%20concise%20gear%20reviews"/>
<meta property="og:site_name" content="sacbee"/>
<meta property="fb:app_id" content="00000000"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="sacbee_news">
<meta name="twitter:title" content="RizKnows builds growing online following with gear discounts, reviews">
<meta name="twitter:description" content="Nearly 150,000 YouTube users subscribe to the RizKnows channel to watch Oakmont grad Jeff Rizzo review products. Many also turn to the website for &ldquo;big-time deals&rdquo; on gear.">
<meta name="twitter:image" content="http://www.sacbee.com/latest-news/g9o9zj-RizKnows-builds-online-following-with-big-time-discounts-concise-gear-reviews/ALTERNATES/LANDSCAPE_1140/RizKnows%20builds%20online%20following%20with%20big-time%20discounts,%20concise%20gear%20reviews">
<meta name="msapplication-TileImage" content="http://www.sacbee.com/static/theme/sacbee/base/ico/windowsmetro-144.png"/>
<meta name="msapplication-TileColor" content="#FFFFFF" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.sacbee.com/static/theme/sacbee/base/ico/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.sacbee.com/static/theme/sacbee/base/ico/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.sacbee.com/static/theme/sacbee/base/ico/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="http://www.sacbee.com/static/theme/sacbee/base/ico/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="http://www.sacbee.com/static/theme/sacbee/base/ico/favicon.png">
<link href="http://www.sacbee.com/static/theme/sacbee-2020/base/css/main-1.0.96-a49e3e4.css?sVer=1.0.96-a49e3e4" rel="stylesheet">
<!--[if lt IE 9]>
<script src="http://www.sacbee.com/static/js/html5shiv.js?sVer=1.0.96-a49e3e4"></script>
<script src="http://www.sacbee.com/static/js/respond.min.js?sVer=1.0.96-a49e3e4"></script>
<script type="text/javascript" src="http://www.sacbee.com/static/js/mi-scripts/pollyfill.js?sVer=1.0.96-a49e3e4"></script>
<![endif]-->
<script type="text/javascript" src="http://www.sacbee.com/static/js/jquery-1.10.2.min.js?sVer=1.0.96-a49e3e4"></script>
<script type="text/javascript" src="http://www.sacbee.com/static/js/mi-wf-site-1.0.96-a49e3e4-min.js"></script>
<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.pagelevel':'blog',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'publication.mediadomain':'media.sacbee.com',
'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'marketInfo.application_version':'1.0.96-a49e3e4',
'marketInfo.logoAltText':'The Sacramento Bee',
'marketInfo.allow_ads':'true',
'pressPlus.package.printAndDigital.price':'$0.98/week',
'nativo.story.placements':'760694,748360,844312',
'marketInfo.pagelevel_informational':'false',
'marketInfo.addcities':'Elk Grove, Folsom, Roseville, Davis, Citrus Heights, Rancho Cordova, Carmichael, Rocklin, Fair Oaks, West Sacramento, Stockton, El Dorado Hills, Lincoln, Antelope, Woodland, Orangevale, Auburn, Granite Bay',
'marketInfo.staticDirectory':'sacbee',
'marketInfo.state_abbreviation':'CA',
'marketInfo.devDirectory':'',
'publication.domain':'Sacbee.com',
'accuweather.partnerCode':'MCCLATCHY',
'zvents.swhen':'next 3 days',
'marketInfo.domain':'sacbee',
'facebook.app.id':'00000000',
'marketInfo.classads.homefinderUrl':'',
'zvents.swhat':'',
'marketInfo.clipped_taxonomy':'Business/Local',
'nativo.video.placements':'869344,869343',
'marketInfo.careerbuilder.lr':'CBMC_SB',
'marketInfo.CarsSEO':'Buy your car from cars.com',
'marketInfo.CarsAFF':'sacbee',
'accuweather.locationString':'Sacramento',
'marketInfo.Jobslr':'cbmc_sb',
'marketInfo.adretargeting.kill_list':["criteo", "simpli.fi"],
'marketInfo.webmaster_email':'webmaster@sacbee.com',
'pressPlus.package.printAndDigital.url':'https://circulationportal.sacbee.com/sbeedition/subscribe/subscribe.cgi?promocode=SACBEE2&ordertype=HYBPRINT',
'marketInfo.phone':'916-321-1000',
'marketInfo.sourcelevel':'cathieanderson',
'pressPlus.zone':'NB4fWW8JF-ov1ET5hFYO1e',
'olive.localBrand':'e-Edition',
'marketInfo.zipcode':'95814',
'legacy.siteName':'sacbee',
'marketInfo.viewsizes':[{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]},{"Extra-Small":[0,0]}],
'findnsave.tracking':'findnsave',
'classads.homefinderUrl':'http://www.homefinder.com/CA/Sacramento/',
'pressPlus.package.digitalOnly.price':'$0.99/month',
'legacy.affiliateId':'sb000106',
'accuweather.dev':'false',
'marketInfo.state':'California',
'zvents.max_sponsored':'2',
'marketInfo.siteId':'4',
'marketInfo.county':'',
'zvents.max_events':'4',
'zvents.domain':'http://events.sacbee.com',
'marketInfo.adsizes':{"outofpage":{},"default":{"None":[],"970x90":[970,90],"Billboard Flex":[[960,30],[970,30],[970,90],[970,250]],"960x30":[960,30],"728x90":[728,90],"600x250":[600,250],"500x300":[500,300],"468x60":[468,60],"336x280":[336,280],"320x450":[320,450],"320x50":[320,50],"300x600":[300,600],"Flex Ad":[[300,250],[300,600]],"Welcome Ad":[[300,250],[300,600],[550,480],[600,500]],"300x250":[300,250],"300x100":[300,100],"300x75":[300,75],"300x50":[300,50],"240x400":[240,400],"234x60":[234,60],"216x36":[216,36],"180x150":[180,150],"168x28":[168,28],"160x600":[160,600],"160x90":[160,90],"146x60":[146,60],"120x600":[120,600],"120x240":[120,240],"120x20":[120,20],"Rising Star":[500,300]},"floorboard":{"None":[],"285x70":[285,70]},"wallpaper":{"None":[],"1600x600":[1600,600]}},
'marketInfo.careerbuilder.s_freshness':'30',
'classads.carsUrl':'http://www.cars.com/?aff=sacbee',
'marketInfo.name':'The Sacramento Bee',
'marketInfo.location':'Sacramento',
'marketInfo.region':'Sacramento Valley, Northern California, North State, NorCal, Central Valley, Foothills, Sierra Foothills, Sacramento Delta',
'marketInfo.JobsSiteID':'mc_sb003',
'classads.apartmentsUrl':'http://www.apartments.com/California/Sacramento',
'marketInfo.code':'SAC',
'pressPlus.package.digitalOnly.url':'https://circulationportal.sacbee.com/sbeedition/subscribe/subscribe.cgi?promocode=DIGITAL&ordertype=ONLINE',
'marketInfo.market_identifier':'SAC.site_sacbee',
'wf.resource.static.rootUrl':'http://www.sacbee.com/static/',
'marketInfo.followLinks':'1',
'marketInfo.networkid':'7675',
'marketInfo.product':'site',
'marketInfo.classads.apartmentsUrl':'http://www.apartments.com/CA/Sacramento',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:SACBEETJ',
'marketInfo.street_address':'2100 Q St., Sacramento, CA 95816',
'accuweather.locationKey':'347627',
'pressPlus.localBrand':'Plus',
'marketInfo.taxonomy':'Business/Local///',
'marketInfo.city':'Sacramento',
});
</script>
<script type="text/javascript" >
mi_Ads.env.create();
</script>
<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid" async></script>
<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script type="text/javascript">
try {
amznads.getAds('3108'); } catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
try {
amznads.setTargetingForGPTAsync('amznslots');
} catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
var _prx = window._prx || [];
_prx.push(['cfg.SetNoAutoStart']);
</script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script type="text/javascript">
var mistats = mistats || {};
mistats.pagelevel="Story";
mistats.cmsid="Story: 121892523";
mistats.pagename="Story: 121892523|RizKnows builds growing online following with gear discounts reviews";
mistats.taxonomy="Business|Local|||";
mistats.channel="Cathie Anderson";
mistats.contentsource="Sacramento|By Cathie Andersoncandersonsacbeecom";
mistats.pubdate="2016/12/20";
mistats.moddate="2016/12/20 H05";
mistats.keywords="rizknows jeff rizzo jeff rizzo matt ross matt ross youtube video reviews product gear discounts sports outdoor home mark haney mark haney business ventures angel investment oakmont placer high school rocklin roseville sacramento ca";
</script>
<script type='text/javascript' src='http://media.sacbee.com/misites/sac/sacbee.js'></script>
<meta name="google-site-verification" content="Q9gAoI5aCJRTixPw10OshUcjq4BF49M__7o-TS4M3zc"/>
</head>
<body>
<!-- Powered by Escenic Content Engine and Widget Framework. http://escenic.com -->
<div class=" " >
<script type="text/javascript">
if ( allowAdsState && mi.pageInfo.getConf('marketInfo.allow_ads') ) {
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u) {
e.async = 1;
e.src = u;
f.parentNode.insertBefore(e, f);
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'http://cdn.taboola.com/libtrc/mcclatchy-network/loader.js');
}
</script>
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
function hidePhotoTitle() {
if( $(document.getElementById("top-galleries")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
} if($(document.getElementById("top-galleries-with-counter")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
console.log('found');
}
}
$window.on("load", hidePhotoTitle);
</script>
<script src="http://media.sacbee.com/static/scripts/sbjs/sbjs-inline.js#ga,cx,nd,u"></script>
</div>
<div class="">
<header class=" " role="banner">
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-oop-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad"
articleId="121892523" ></div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead top:
Referenced feature mi.masterConfig.searchBarType, which was empty. Attempting fall-back value.
-->
<div id="masthead-container"
>
<div class="container">
<div class="masthead-row">
<div id="masthead-main"
>
<div id="masthead-logo"
>
<a href="http://www.sacbee.com/" target="_top"><img src="http://www.sacbee.com/static/images/sacbee/logo-lg.png" alt="The Sacramento Bee | Sacbee.com" class="img-responsive center-block"></a>
</div>
<div id="quick-nav"
class="hidden-xs">
<ul class=" nav navbar-nav">
<li>
<a href="/news/#navlink=navbar">
News
</a>
</li>
<li>
<a href="/sports/#navlink=navbar">
Sports
</a>
</li>
<li>
<a href="/entertainment/#navlink=navbar">
Entertainment
</a>
</li>
<li>
<a href="/classified-ads/#navlink=navbar">
Classifieds
</a>
</li>
</ul>
<div id="site-search-lg" class="visible-lg">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</div>
<div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
<a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead switch:
Referenced feature mi.masterConfig.masthead-extra, which was empty. Attempting fall-back value.
-->
<div id="masthead-ad"
class="visible-md visible-lg">
<div>
<div class="ad-widget" id="div-gpt-ad-2" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="None"
defaultsize="Large"
Small = "None"
Medium = "234x60"
Extra-Small = "None"
Large = "234x60"
articleId="121892523"
></div>
</div>
</div>
</div>
<div id="main-nav-container"
>
<div class="weather-container hidden-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<div id="login-subscribe"
class="hidden-xs">
<ul class=" paywall-links">
<li>
<a href="javascript:$.pressplus.f.pop('login')">
Sign In
</a>
</li>
<li>
<a href="/plus/#navlink=navbar">
Subscribe
</a>
</li>
</ul>
</div>
<div id="main-nav"
>
<nav class="navbar navbar-default " role="navigation" >
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div id="navbar-collapse-1" class="navbar-collapse collapse">
<div id="search-icon-xs" class="site-search dropdown visible-xs">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
<div class="weather-container visible-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<ul class=" paywall-links">
<li>
<a href="javascript:$.pressplus.f.pop('login')">
Sign In
</a>
</li>
<li>
<a href="/plus/#navlink=navbar">
Subscribe
</a>
</li>
</ul>
<ul class=" nav navbar-nav">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Customer Service <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
<li><a href="/e-edition/#navlink=subnav">e-Edition</a></li>
<li><a href="http://buzzpoints.sacbee.com/#navlink=subnav">BeeBuzzPoints</a></li>
<li class="dropdown-header">About Us</li>
<li><a href="/customer-service/about-us/#navlink=subnav">About Us</a></li>
<li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
<li><a href="/mobile/#navlink=subnav">Apps</a></li>
<li><a href="/site-services/newsletters/#navlink=subnav">Newsletters</a></li>
<li><a href="/site-services/social-media/#navlink=subnav">Twitter, Facebook, Google+, YouTube</a></li>
<li><a href="http://nie4u.com/#navlink=subnav">News in Education (NIE)</a></li>
</ul>
</li>
<li class="nav-divider"> </li>
<li>
<a href="/news/politics-government/election/election-results/#navlink=subnav">
Election Results
</a>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Local <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/news/local/#navlink=subnav">Sacramento Region</a></li>
<li><a href="/news/local/city-arena/#navlink=subnav">Arena</a></li>
<li><a href="/news/local/news-columns-blogs/city-beat/#navlink=subnav">City Beat</a></li>
<li><a href="/site-services/databases/local-pay/article96171642.html#navlink=subnav">Local Govt Salary Database</a></li>
<li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
<li><a href="/news/local/education/#navlink=subnav">Education</a></li>
<li><a href="/news/local/environment/#navlink=subnav">Environment</a></li>
<li><a href="/news/local/health-and-medicine/#navlink=subnav">Health &amp; Medicine</a></li>
<li><a href="/news/local/transportation/#navlink=subnav">Transportation</a></li>
<li><a href="/news/traffic/#navlink=subnav">Traffic Conditions</a></li>
<li><a href="/news/weather/#navlink=subnav">Weather</a></li>
<li><a href="/news/local/news-columns-blogs/marcos-breton/#navlink=subnav">Marcos Breton</a></li>
<li class="dropdown-header">Communities</li>
<li><a href="/community/elk-grove/#navlink=subnav">Elk Grove</a></li>
<li><a href="/community/folsom-el-dorado/#navlink=subnav">Folsom/El Dorado</a></li>
<li><a href="/community/roseville-placer/#navlink=subnav">Roseville/Placer</a></li>
<li><a href="/community/yolo/#navlink=subnav">Yolo</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Sports <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/sports/#navlink=subnav">Sports</a></li>
<li><a href="/sports/nba/sacramento-kings/#navlink=subnav">Kings</a></li>
<li><a href="/sports/nba/sacramento-kings/kings-blog/#navlink=subnav">Kings Corner with Jason Jones</a></li>
<li><a href="/sports/nba/#navlink=subnav">NBA News</a></li>
<li><a href="/sports/nfl/san-francisco-49ers/#navlink=subnav">49ers with Matt Barrows</a></li>
<li><a href="/sports/mlb/san-francisco-giants/#navlink=subnav">Giants</a></li>
<li><a href="/sports/mlb/oakland-as/#navlink=subnav">Oakland A&#039;s</a></li>
<li><a href="/sports/high-school/#navlink=subnav">High School Sports</a></li>
<li><a href="/sports/high-school/joe-davidson/#navlink=subnav">Joe Davidson</a></li>
<li><a href="/sports/spt-columns-blogs/ailene-voisin/#navlink=subnav">Ailene Voisin</a></li>
<li><a href="/sports/spt-columns-blogs/andy-furillo/#navlink=subnav">Andy Furillo</a></li>
<li class="dropdown-header">More Sports</li>
<li><a href="/sports/nfl/oakland-raiders/#navlink=subnav">Raiders</a></li>
<li><a href="/sports/nfl/#navlink=subnav">NFL News</a></li>
<li><a href="/sports/mlb/#navlink=subnav">MLB News</a></li>
<li><a href="/sports/other-sports/river-cats/#navlink=subnav">River Cats</a></li>
<li><a href="/sports/mls/#navlink=subnav">Soccer</a></li>
<li><a href="/sports/college/#navlink=subnav">Colleges</a></li>
<li><a href="/sports/golf/#navlink=subnav">Golf</a></li>
<li><a href="/sports/nascar-auto-racing/#navlink=subnav">Auto Racing</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Politics <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
<li><a href="/news/politics-government/capitol-alert/#navlink=subnav">Capitol Alert</a></li>
<li><a href="/news/politics-government/the-state-worker/#navlink=subnav">State Workers</a></li>
<li><a href="http://voterguide.sacbee.com/#navlink=subnav">Voter Guide</a></li>
<li><a href="/news/politics-government/election/presidential-election/#navlink=subnav">President 2016</a></li>
<li><a href="/news/politics-government/election/california-elections/#navlink=subnav">CA Elections 2016</a></li>
<li><a href="/news/politics-government/election/#navlink=subnav">Elections 2016</a></li>
<li><a href="/news/politics-government/election/local-election/#navlink=subnav">Local Elections</a></li>
<li><a href="/news/politics-government/election/california-elections/poligraph/#navlink=subnav">PoliGRAPH</a></li>
<li><a href="/site-services/databases/article72495842.html#navlink=subnav">The Money Trail</a></li>
<li><a href="/news/investigations/lobbying-influence/#navlink=subnav">Lobbying &amp; Influence</a></li>
<li><a href="/site-services/databases/state-pay/#navlink=subnav">State Worker Salary Database</a></li>
<li><a href="/site-services/databases/article20184648.html#navlink=subnav">Bill Tracker</a></li>
<li><a href="/site-services/databases/article20184594.html#navlink=subnav">Track the Legislature</a></li>
<li><a href="/news/politics-government/article2709155.html#navlink=subnav">Legislative Gifts</a></li>
<li><a href="/news/politics-government/politics-columns-blogs/dan-walters/#navlink=subnav">Dan Walters</a></li>
<li><a href="/opinion/opn-columns-blogs/dan-morain/#navlink=subnav">Dan Morain</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Investigations <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/news/special-reports/#navlink=subnav">Investigations</a></li>
<li><a href="/site-services/databases/#navlink=subnav">Data Tracker</a></li>
<li><a href="/news/special-reports/the-public-eye/#navlink=subnav">Public Eye</a></li>
<li><a href="/news/investigations/afghan-refugees/#navlink=subnav">Afghan Refugees</a></li>
<li><a href="/news/special-reports/bay-bridge/#navlink=subnav">Bay Bridge</a></li>
<li><a href="/news/investigations/california-prisons/#navlink=subnav">California Prisons</a></li>
<li><a href="/news/investigations/nursing-homes/#navlink=subnav">Nursing Homes</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Opinion <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/opinion/#navlink=subnav">Opinion</a></li>
<li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
<li><a href="/opinion/election-endorsements/#navlink=subnav">Election Endorsements</a></li>
<li><a href="/opinion/op-ed/#navlink=subnav">Viewpoints</a></li>
<li><a href="/opinion/california-forum/#navlink=subnav">California Forum</a></li>
<li><a href="/opinion/opn-columns-blogs/the-conversation/#navlink=subnav">The Conversation</a></li>
<li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters to the Editor</a></li>
<li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter</a></li>
<li><a href="/opinion/editorial-cartoons/jack-ohman/#navlink=subnav">Jack Ohman</a></li>
<li class="dropdown-header">Columnists</li>
<li><a href="/opinion/opn-columns-blogs/dan-morain/#navlink=subnav">Dan Morain</a></li>
<li><a href="/opinion/opn-columns-blogs/shawn-hubler/#navlink=subnav">Shawn Hubler</a></li>
<li><a href="/opinion/opn-columns-blogs/foon-rhee/#navlink=subnav">Foon Rhee</a></li>
<li><a href="/opinion/opn-columns-blogs/erika-d-smith/#navlink=subnav">Erika D. Smith</a></li>
<li><a href="/opinion/opn-columns-blogs/joyce-terhaar/#navlink=subnav">Joyce Terhaar</a></li>
<li><a href="/opinion/editorial-board/#navlink=subnav">Editorial Board</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Entertainment <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/entertainment/#navlink=subnav">Entertainment &amp; Life</a></li>
<li><a href="/entertainment/arts-culture/#navlink=subnav">Arts &amp; Theater</a></li>
<li><a href="/entertainment/books/#navlink=subnav">Books</a></li>
<li><a href="/entertainment/living/home-garden/#navlink=subnav">Home &amp; Garden with Debbie Arrington</a></li>
<li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movies</a></li>
<li><a href="/entertainment/music-news-reviews/#navlink=subnav">Music</a></li>
<li><a href="/sports/outdoors/#navlink=subnav">Outdoors</a></li>
<li><a href="/entertainment/living/pets/#navlink=subnav">Pets</a></li>
<li><a href="/entertainment/living/travel/#navlink=subnav">Travel</a></li>
<li class="dropdown-header">More Entertainment</li>
<li><a href="http://events.sacbee.com/#navlink=subnav">Events Calendar</a></li>
<li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
<li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
<li><a href="/entertainment/games-puzzles/#navlink=subnav">Puzzles</a></li>
<li><a href="/entertainment/tv/listings/#navlink=subnav">TV Listings</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Food & Drink <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 320px;">
<li><a href="/food-drink/#navlink=subnav">Food &amp; Drink</a></li>
<li><a href="/food-drink/restaurants/#navlink=subnav">Restaurant News</a></li>
<li><a href="/food-drink/restaurants/dining-reviews/#navlink=subnav">Dining Reviews</a></li>
<li><a href="http://events.sacbee.com/restaurants.aspx#navlink=subnav">Restaurant Directory</a></li>
<li><a href="/food-drink/recipes/#navlink=subnav">Cooking &amp; Recipes</a></li>
<li><a href="/food-drink/beer/#navlink=subnav">Beer</a></li>
<li><a href="/food-drink/wine/#navlink=subnav">Wine</a></li>
<li><a href="/food-drink/appetizers/#navlink=subnav">Appetizers Blog</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>California <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 360px;">
<li><a href="/news/state/#navlink=subnav">California</a></li>
<li><a href="/news/state/california/marijuana/#navlink=subnav">Marijuana</a></li>
<li><a href="/news/state/california/water-and-drought/#navlink=subnav">Water &amp; Drought</a></li>
<li><a href="/news/lottery/#navlink=subnav">Lottery</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Business <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 400px;">
<li><a href="/news/business/#navlink=subnav">Business</a></li>
<li><a href="/news/business/real-estate-news/#navlink=subnav">Real Estate</a></li>
<li><a href="http://markets.financialcontent.com/mi.sacbee/markets/#navlink=subnav">Market Summary</a></li>
<li><a href="/news/business/biz-columns-blogs/cathie-anderson/#navlink=subnav">Cathie Anderson</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Nation & World <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 440px;">
<li><a href="/news/nation-world/#navlink=subnav">Nation &amp; World</a></li>
<li><a href="/news/nation-world/national/#navlink=subnav">National</a></li>
<li><a href="/news/nation-world/world/#navlink=subnav">World</a></li>
<li><a href="/news/business/technology/#navlink=subnav">Technology</a></li>
<li><a href="/entertainment/living/family/#navlink=subnav">Family</a></li>
<li><a href="/entertainment/celebrities/#navlink=subnav">Celebrities</a></li>
<li><a href="/entertainment/tv/#navlink=subnav">TV news</a></li>
<li><a href="/news/weird/#navlink=subnav">Weird News</a></li>
<li><a href="/entertainment/ent-columns-blogs/video-break/#navlink=subnav">Video Break</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Obituaries <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 480px;">
<li><a href="/news/local/obituaries/#navlink=subnav">News Obituaries</a></li>
<li><a href="http://www.legacy.com/obituaries/sacbee/#navlink=subnav">Death Notices</a></li>
<li><a href="/customer-service/faq/article2709838.html#navlink=subnav">FAQ</a></li>
<li><a href="https://www.legacy.com/obit-messenger/#navlink=subnav">ObitMessenger</a></li>
<li><a href="http://www.sacbee.com/classified-ads/In+Time+of+Need/classification/In+Memoriams/#navlink=subnav">In Memoriam</a></li>
</ul>
</li>
<li class="nav-divider"> </li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Local Deals <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 520px;">
<li><a href="http://sacramento.dealsaver.com/#navlink=subnav">Today&#039;s Deal</a></li>
<li><a href="http://findnsave.sacbee.com#navlink=subnav">Shopping</a></li>
<li><a href="http://sacbee.findnsave.com/PrintCoupons#navlink=subnav">Grocery Coupons</a></li>
<li><a href="http://sacbee.findnsave.com/Circulars/#navlink=subnav">Weekly Ads</a></li>
<li><a href="http://webspecialdeal.com/SacBeeStore/index.php#navlink=subnav">The Sacramento Bee Store</a></li>
<li><a href="/golfcard/#navlink=subnav">Golf Card</a></li>
<li><a href="http://webspecialdeal.com/SacBeeStore/index.php?route=product/product&product_id=230#navlink=subnav">Farm to Fork Dining Card</a></li>
</ul>
</li>
<li>
<a href="/jobs/#navlink=subnav">
Jobs
</a>
</li>
<li>
<a href="http://www.startmoonlighting.com/mni/The-Sacramento-Bee/?utm_source=The-Sacramento-Bee&utm_medium=navweblink&utm_campaign=MNI#navlink=subnav">
Moonlighting
</a>
</li>
<li>
<a href="/cars/#navlink=subnav">
Cars
</a>
</li>
<li>
<a href="/homes/#navlink=subnav">
Homes
</a>
</li>
<li>
<a href="/classified-ads/#navlink=navbar">
Classifieds
</a>
</li>
<li>
<a href="http://www.legalnotice.org/pl/sacbee/landing1.aspx#navlink=subnav">
Legal Notices
</a>
</li>
<li>
<a href="http://sacramentobee.adperfect.com/#navlink=subnav">
Place an Ad
</a>
</li>
<li>
<a href="/advertise/#navlink=navbar">
Advertise
</a>
</li>
</ul>
</div>
</nav>
</div>
</div>
</div>
</div>
<script type="text/javascript">
var language = "en-us";
var mast_options = {
language: language,
locationKey: mi.pageInfo.getConf('accuweather.locationKey'),
locationString: mi.pageInfo.getConf('accuweather.locationString'),
isDevEnv: mi.pageInfo.getConf('accuweather.dev'),
publicationUrl: 'http://www.sacbee.com/',
iconPath: 'static/images/widgets/weather/2020/',
detail: 'false'
};
var windowSize = jQuery(window).width();
if (windowSize > 767) {
jQuery(".mi-weather-alert").populateWeatherAlert("description", mast_options);
}
jQuery(".miWeatherCurrent").populateCurrentWeather(mast_options);
</script>
<style type="text/css">
/* Navigation Menu-specific styles */
/* @media screen and (min-width: 1200px) {
#masthead-container .dropdown:hover .dropdown-menu {
display: block; } }
*/
</style>
<script type="text/javascript">
/*
var $window = $window || $(window);
var $nav = $(document.getElementById("main-nav-container"));
var $toggle = $nav.find(".navbar-header").find(".navbar-toggle");
var $dropdown = $(".dropdown");
var $navbarNav = $nav.find(".navbar-nav");
var $navbarDropdown = $navbarNav.find(".dropdown-menu");
if ( location.hostname.split('.')[ 1 ] === "elnuevoherald" || language === "es" ) {
$toggle.prepend('<span class="nav-label hidden-xs">Secciones</span>');
$dropdown.find(".form-control").attr('placeholder', 'Búsqueda');
}
else {
// add Menu label to nav toggle for small and up
$toggle.prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
$dropdown.children('a').attr('data-target', '#');
// Make subnav same height as main nav
$(document.getElementById('navbar-collapse-1')).on('shown.bs.collapse', function () {
var navHeight = $navbarNav.height();
$navbarDropdown.css("min-height", navHeight + "px");
});
*/
if (location.hostname.split('.')[1] == 'elnuevoherald') {
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Secciones</span>');
jQuery('.dropdown .form-control').attr('placeholder','Búsqueda');
} else {
// add Menu label to nav toggle for small and up
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
jQuery('.dropdown > a').attr('data-target','#');
// Make dropdowns work on hover at large breakpoint
jQuery(function() {
jQuery("#masthead-container .dropdown").hover(
function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
);
});
// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
}); </script>
</header>
<div class="container " >
<div id="leaderboard-ad"
class="ad border-bottom">
<div class="visible-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-3" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "None"
Medium = "None"
Extra-Small = "320x50"
Large = "None"
articleId="121892523"
></div>
</div>
</div>
<div class="hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-4" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="d"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "None"
Large = "728x90"
articleId="121892523"
></div>
</div>
</div>
</div>
</div>
<section class="container story " role="main">
<div id="story-header"
>
<h1 class="heading section-main-heading link">
<a href="http://www.sacbee.com/news/business/biz-columns-blogs/cathie-anderson/">
Cathie Anderson
</a>
</h1>
<p
class="published-date">
December 20, 2016 5:00 AM
</p>
<h1
class="title">
RizKnows builds growing online following with gear discounts, reviews
</h1>
</div>
<div class="row
story-rail-wrapper">
<div class="wide-rail">
<div class="cathie_anderson blog-branding border-bottom element_spacing_medium ">
<div class="teaser ">
<div
class="img-container picture"
style="width: 20%">
<a href="http://www.sacbee.com/news/business/biz-columns-blogs/cathie-anderson/">
<img src="http://www.sacbee.com/static/img/placeholder/FREE.gif"
data-variant="FREE"
data-src-template="http://www.sacbee.com/latest-news/k0v0gg/picture2709124/BINARY/thumbnail/cathie_anderson.png"
data-proxy-image="http://www.sacbee.com/latest-news/k0v0gg/picture2709124/ALTERNATES/FREE_80/cathie_anderson.png"
data-proxy-width=""
style="width:100%"
alt=""
title="cathie_anderson.png"
class="media-object adaptive placeholder"
/>
</a>
</div>
<div class="description">
<h2 class="title ">
<a href="http://www.sacbee.com/news/business/biz-columns-blogs/cathie-anderson/">
Cathie Anderson
</a>
</h2>
<p>
Insights into the people who shape Sacramento&#8217s business landscape
</p>
</div>
</div>
</div>
<div class="story-gallery ">
<div id="slick-gallery-container-29504920"
class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
<div class="preroll-container" data-uniqueID="29504920">
<!--"Gallery pre-roll turned off as page level is: blog . Must be: gallery" -->
<script type="text/javascript">
$(function () {
$(document).trigger("slickgallery.init", [
29504920,
2,
{
}
]);
});
</script>
<div class="slick-gallery">
<div class="gallery-item video">
<div class="container-121891078" id="container-121891078"> <script type="text/javascript">
if ( typeof wpsCSS === 'undefined' ) {
var wpsCSS = document.createElement('link');
wpsCSS.href = '/wps/build/wps-css/theme-8d9797b628.sacbee.css';
wpsCSS.rel = 'stylesheet';
wpsCSS.type = 'text/css';
document.getElementsByTagName('head')[ 0 ].appendChild(wpsCSS);
}
</script> <div id="video-detail-121891078-1482238839741" class="media-wrap"> <div class="video-media" data-id="121891078" data-index> <div id="player-121891078-1482238839741" class="player" data-id="121891078"> <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('http://www.sacbee.com/latest-news/g9o9zj-RizKnows-builds-online-following-with-big-time-discounts-concise-gear-reviews/alternates/LANDSCAPE_560/RizKnows%20builds%20online%20following%20with%20big-time%20discounts%2C%20concise%20gear%20reviews') no-repeat center center; background-size: cover;"> </div> </div> <div class="mi-video-utilty-bar share-icons "> <a class="facebook-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span> </a> <a class="twitter-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span> </a> <a class="email-share mi-video-utility-item" href="" title="Share by Email"> <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span> </a> <a class="mi-video-share-btn mi-video-utility-item" title="Share"> <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span> </a> </div> <div class="clearfix"></div> <div id="mi-video-overlay-121891078-1482238839741" class="mi-video-custom-overlay-wrap" style="display:none;"> <div class="mi-video-eos-wrap"> <h3 class="mi-video-overlay-title">More Videos</h3> <div class="mi-video-eos"> <div class="mi-overlay-item" data-index="0"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.sacbee.com/news/local/9wfd56-homelesshectorkeyframe.JPG/alternates/LANDSCAPE_200/homelesshectorkeyframe.JPG" alt="81 homeless people remembered at 3rd Annual Interfaith Memorial"> <span class="duration">1:45</span> </div> <div class="media-desc"> <h4 class="video-title">81 homeless people remembered at 3rd Annual Interfaith Memorial</h4> </div> <div class="svg-timer-wrap"> <svg class="svg-timer" viewbox="0 0 34 34"> <g> <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle> <text class="svg-timer-text" x="17" y="24"></text> </g> </svg> <a class="svg-timer-pause" href="javascript:void(0)"> <span class="glyphicon glyphicon-pause"></span> Pause </a> </div> </div> <div class="mi-overlay-item" data-index="1"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.sacbee.com/latest-news/ze5tve-DCousins.jpg/alternates/LANDSCAPE_200/DCousins.jpg" alt="Watch DeMarcus Cousins try to bully Sacramento media"> <span class="duration">2:24</span> </div> <div class="media-desc"> <h4 class="video-title">Watch DeMarcus Cousins try to bully Sacramento media</h4> </div> </div> <div class="mi-overlay-item" data-index="2"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.sacbee.com/news/politics-government/capitol-alert/da5am7-California-electors-want-investigation-into-Russian-hacking/alternates/LANDSCAPE_200/California%20electors%20want%20investigation%20into%20Russian%20hacking" alt="California electors want investigation into Russian hacking"> <span class="duration">1:45</span> </div> <div class="media-desc"> <h4 class="video-title">California electors want investigation into Russian hacking</h4> </div> </div> <div class="mi-overlay-item" data-index="3"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.sacbee.com/news/local/6cizdc-Steinbergkeyframe.JPG/alternates/LANDSCAPE_200/Steinbergkeyframe.JPG" alt="Mayor Steinberg calls rise in homeless deaths unacceptable"> <span class="duration">1:41</span> </div> <div class="media-desc"> <h4 class="video-title">Mayor Steinberg calls rise in homeless deaths unacceptable</h4> </div> </div> <div class="mi-overlay-item" data-index="4"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.sacbee.com/latest-news/tn4l6x-Video-Ski-patrol-explains-avalanche-control-at-Squaw-Valley/alternates/LANDSCAPE_200/Video%3A%20Ski%20patrol%20explains%20avalanche%20control%20at%20Squaw%20Valley" alt="Ski patrol explains avalanche control at Squaw Valley"> <span class="duration">1:40</span> </div> <div class="media-desc"> <h4 class="video-title">Ski patrol explains avalanche control at Squaw Valley</h4> </div> </div> <div class="mi-overlay-item" data-index="5"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.sacbee.com/news/local/crime/p9sone-BEAR/alternates/LANDSCAPE_200/BEAR" alt="Limping bear, chased by coyotes, gets help from Placer deputy"> <span class="duration">0:44</span> </div> <div class="media-desc"> <h4 class="video-title">Limping bear, chased by coyotes, gets help from Placer deputy</h4> </div> </div> <div class="mi-overlay-item" data-index="6"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.sacbee.com/news/politics-government/capitol-alert/a1oliu-Video-Former-Sacramento-sex-worker-talks-about-life-on-the-street/alternates/LANDSCAPE_200/Video%3A%20Former%20Sacramento%20sex%20worker%20talks%20about%20life%20on%20the%20street" alt="Former Sacramento sex worker talks about life on the street"> <span class="duration">2:48</span> </div> <div class="media-desc"> <h4 class="video-title">Former Sacramento sex worker talks about life on the street</h4> </div> </div> <div class="mi-overlay-item" data-index="7"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.sacbee.com/news/politics-government/capitol-alert/80h1i6-Explaining-Californias-new-assault-weapon-ban/alternates/LANDSCAPE_200/Explaining%20California%27s%20new%20assault%20weapon%20ban" alt="Explaining California's new assault weapon ban"> <span class="duration">1:08</span> </div> <div class="media-desc"> <h4 class="video-title">Explaining California's new assault weapon ban</h4> </div> </div> <div class="mi-overlay-item" data-index="8"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.sacbee.com/news/politics-government/capitol-alert/l64979-California-Republicans-get-sweaty-for-dog-safety/alternates/LANDSCAPE_200/California%20Republicans%20get%20sweaty%20for%20dog%20safety" alt="California Republicans get sweaty for dog safety"> <span class="duration">1:28</span> </div> <div class="media-desc"> <h4 class="video-title">California Republicans get sweaty for dog safety</h4> </div> </div> <div class="mi-overlay-item" data-index="9"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.sacbee.com/news/politics-government/capitol-alert/u9l2fc-Berkeley-balcony-collapse-survivor-My-life-has-been-changed-forever/alternates/LANDSCAPE_200/Berkeley%20balcony%20collapse%20survivor%3A%20%27My%20life%20has%20been%20changed%20forever%27" alt="Berkeley balcony collapse survivor: 'My life has been changed forever'"> <span class="duration">1:34</span> </div> <div class="media-desc"> <h4 class="video-title">Berkeley balcony collapse survivor: 'My life has been changed forever'</h4> </div> </div> </div> </div> <div class="mi-video-share-wrap"> <span class="mi-video-close-share jw-icon jw-icon-close"></span> <h3 class="mi-video-overlay-title">Share Video</h3> <ul class="share-icons video"> <li class="embed"> <div class="form-group"> <label>Video link:</label> <input class="mi-share-link" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> <div class="form-group"> <label>Embed code:</label> <input class="overlay-embed-share" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> </li> <li class="facebook"> <a class="facebook-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> facebook </a> </li> <li class="twitter"> <a class="twitter-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> twitter </a> </li> <li class="email"> <a class="email-share" href=""> <span class="jw-icon jw-icon-email"></span> email </a> </li> </ul> </div> </div> </div> </div> <script type="text/javascript">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</script> </div>
<div class="caption">
<span class="caption-text">
Nearly 150,000 people subscribe to Jeff Rizzo&#39;s reviews of sports, outdoor and electronic gear on YouTube. He&#39;s expanded this year to a website that lets shoppers know where they can find deals.
</span>
<span class="photographer">Cathie Anderson</span>
<span class="credits">canderson@sacbee.com</span>
</div>
</div>
<div class="gallery-item image">
<span class="test-temp" data-src="http://www.sacbee.com/news/business/biz-columns-blogs/cathie-anderson/du51qe/picture121892518/ALTERNATES/FREE_320/jeffrizzo-mattross" data-width-320></span>
<span class="test-temp" data-src="http://www.sacbee.com/news/business/biz-columns-blogs/cathie-anderson/du51qe/picture121892518/ALTERNATES/FREE_480/jeffrizzo-mattross" data-width-480></span>
<span class="test-temp" data-src="http://www.sacbee.com/news/business/biz-columns-blogs/cathie-anderson/du51qe/picture121892518/ALTERNATES/FREE_640/jeffrizzo-mattross" data-width-640></span>
<span class="test-temp" data-src="http://www.sacbee.com/news/business/biz-columns-blogs/cathie-anderson/du51qe/picture121892518/ALTERNATES/FREE_768/jeffrizzo-mattross" data-width-768></span>
<span class="test-temp" data-src="http://www.sacbee.com/news/business/biz-columns-blogs/cathie-anderson/du51qe/picture121892518/ALTERNATES/FREE_960/jeffrizzo-mattross" data-width-960></span>
<span class="test-temp" data-src="http://www.sacbee.com/news/business/biz-columns-blogs/cathie-anderson/du51qe/picture121892518/ALTERNATES/FREE_1140/jeffrizzo-mattross" data-width-1140></span>
<img alt="Placer High School graduate Matt Ross is teaming up with Oakmont High School grad Jeff Rizzo to expand the reach of RizKnows.com, a company that produces video product reviews and curates deals." title="Placer High School graduate Matt Ross is teaming up with Oakmont High School grad Jeff Rizzo to expand the reach of RizKnows.com, a company that produces video product reviews and curates deals." />
<div class="caption">
<span class="caption-text">
Placer High School graduate Matt Ross is teaming up with Oakmont High School grad Jeff Rizzo to expand the reach of RizKnows.com, a company that produces video product reviews and curates deals.
</span>
<span class="photographer">Cathie Anderson</span>
<span class="credits">canderson@sacbee.com</span>
</div>
</div>
</div>
</div>
<div class="gallery-counter-container">
<div class="gallery-counter">
<span class="current-slide-number">1</span> of 2
</div>
</div>
<div class="caption-toggle">i</div>
<div class="current-caption"></div>
</div>
</div>
<div id="story-body-items"
>
<div
class="byline element-spacing-small">
<p><span class="ng_byline_name">By Cathie Anderson</span></p><p><span class="ng_byline_email"><a href="mailto:canderson@sacbee.com" title="">canderson@sacbee.com</a></span></p>
</div>
<div class="share-tools-wrapper">
<div id="sharebar-story-top"></div>
<script>
(function() {
var SB = window.SB.v1;
SB.load('UI.ShareBar', function() {
SB.UI.ShareBar().init({
'parent': '#sharebar-story-top',
'withCounts': true
}).render();
});
})();
</script>
</div>
<div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="90482" data-config-width="100%" data-config-height="9/16w"></div>
<div class="dateline-storybody">
<div id="story-target" class="clearfix">
<div id="content-body-16194260-121892523"
>
<p><a href="http://www.rjuhsd.com/oakmont" target="_blank" title="">Oakmont High School</a> graduate <a href="https://www.linkedin.com/in/jeffrizzo1" target="_blank" title="">Jeff Rizzo</a> told me that he figured out who his real friends were after he quit his job in investment banking to launch a business out of his parents’ garage in Roseville.</p><p>“It was a leap of faith,” Rizzo said. “I had a great job out of college. Then I quit it to try something unconventional, and I really learned who my friends were. When I was doing good (financially), they all wanted to hang out with me. When I wasn’t doing good, a lot of them didn’t. But it worked out.”</p><p>Rizzo, who has a degree in business from <a href="http://www.berkeley.edu/" target="_blank" title="">UC Berkeley</a>, opened up his media and marketing firm, <a href="https://www.rizknows.com/" target="_blank" title="">RizKnows</a>, in mid-2013 as a <a href="https://www.youtube.com/user/OnwardAthletic" target="_blank" title="">YouTube channel </a>where he reviewed different types of gear that he knew appealed to guys: stuff for sports and outdoors, technology, home and hardware, those sort of things. His goal — then and now — is producing helpful, entertaining and concise video reviews. This year, he added the website to the mix. There, consumers will find what he described as “big time deals” on gear.</p><p>“I preferred watching videos as opposed to reading written reviews, just because you can see the genuineness of whoever is talking about it,” Rizzo said. “Over time, Google started to integrate YouTube more into the native search results. That’s really where I got a big break because some of my videos were showing up above some of the biggest media sources in the world.”</p><p>Rizzo recently brought on a business partner, Placer High School graduate <a href="https://www.linkedin.com/in/matthew-ross-a9b1b883" target="_blank" title="">Matt Ross</a>. The two became friends while working for <a href="http://www.duffandphelps.com/" target="_blank" title="">Duff &amp; Phelps </a>investment bank in Southern California. The 26-year-old Ross got written up in newspapers around the world after writing a brutally honest cover letter that this columnist has discovered typifies the humility of so many native Sacramento-area residents.</p><p>One sentence from Ross’s letter read: <a href="http://i.cdn.turner.com/money/2014/images/07/29/Matt_Ross_cover_letter.jpg?iid=EL" target="_blank" title="">“I won’t waste your time inflating my credentials, throwing around exaggerated job titles, or feeding you a line of crap about how my past experiences and skill set align perfectly for an investment banking internship.”</a></p><p>For the past three months, Ross has brought his A-game to bear at RizKnows, arriving to work each day at 5:30 a.m. So far, the two men have updated the website and honed in on improving the quality of all video reviews. They also have a mobile app in the works.</p><p><strong>They’ve received one sign</strong> that their work is paying off: “This plaque from YouTube commemorates when I hit 100,000 subscribers. It took me almost three years to get there, but any day now, we’ll hit 150,000, and we did it in less than six months.”</p><p>Rizzo also has secured angel investment from <a href="https://www.linkedin.com/in/mark-haney-81301733" target="_blank" title="">Mark Haney</a>, the chairman and chief development officer of <a href="http://www.haneybiz.com/" target="_blank" title="">Haney Business Ventures </a>in Rocklin. Neither party disclosed the dollar figure. Haney told me: “I start by investing into the individual. I’ve known Jeff for a while, Matt more recently, but these guys are just bar raisers. They have motivation, intensity, intelligence, and they’re hard-working.”</p><p>The operation is profitable, Rizzo said, with revenue coming solely from advertising. Because RizKnows.com points consumers to deals, many people think the site actually is an online retailer, Rizzo said, but their focus is on finding deals that their subscribers may be too busy to research for themselves.</p><div class="ng_endnote_contact"><p>Cathie Anderson: <a href="tel:916-321-1193" title="">916-321-1193</a>, <a href="https://twitter.com/CathieA_SacBee" target="_blank" title="">@CathieA_SacBee</a></p></div>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-16194260-121892523 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-16194260-121892523").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-16194260-121892523").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-16194260-121892523").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
</div>
</div>
<div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="90482" data-config-width="100%" data-config-height="9/16w"></div>
<div id="related-gallery"
class="reorder_story-target_2 reorder">
</div>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-5" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "336x280"
Medium = "336x280"
Extra-Small = "336x280"
Large = "336x280"
articleId="121892523"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_6 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-6" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="121892523"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_11 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-7" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="121892523"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_16 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-8" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="f"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="121892523"
></div>
</div>
</div>
<div class="element-spacing-medium">
</div>
<div id="story-related"
class="story-related element-spacing-large">
<h1 >
Related content
</h1>
<div id="related-links" >
<article class="ece_incoming ">
<div class="teaser ">
<h4 class="title ">
<a href="http://www.sacbee.com/latest-news/article121891078.html">
How entrepreneur team built online audience with big-time discounts, concise gear reviews
</a>
</h4>
</div>
</article>
</div>
</div>
<script type="text/javascript">
var $storyRelated = $(document.getElementById('story-related'));
if ($storyRelated.find('article').length === 0) {
$storyRelated.hide();
}
</script>
<div class="share-tools-wrapper visible-sm visible-xs element-spacing-medium">
<div id="sharebar-story-top"></div>
<script>
(function() {
var SB = window.SB.v1;
SB.load('UI.ShareBar', function() {
SB.UI.ShareBar().init({
'parent': '#sharebar-story-top',
'withCounts': true
}).render();
});
})();
</script>
</div>
<div class="more-stories-link">
<a href="http://www.sacbee.com/news/business/biz-columns-blogs/cathie-anderson/">
Cathie Anderson
</a>
</div>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
if ( allowAdsState && mi.pageInfo.getConf('marketInfo.allow_ads') ) {
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-e',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails Responsive',
target_type: 'mix'
});
}
</script>
<div id="commenting-container"
class="commenting-container
element-spacing-large">
<h1 class="heading">
Comments
</h1>
<div id="comments">&nbsp;</div>
<script>
(function() {
var SB = window.Sacbee.v1;
SB.load('UI.Commenting', function() {
SB.UI.Commenting({
'parent': '#comments'
}).render();
});
})();
</script>
</div>
</div>
<div id="nativoArticlePage"
>
</div>
</div>
<div class="narrow-rail">
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-9" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="121892523"
></div>
</div>
</div>
<div class="element-spacing-medium">
<div id="video-widget"
class="headline-list">
<h1 class="heading link">
<a href="http://www.sacbee.com/video/">
Videos
</a>
</h1>
<section >
<div class="teaser ">
<div class="container-110249117" id="container-110249117"> <script type="text/javascript">
if ( typeof wpsCSS === 'undefined' ) {
var wpsCSS = document.createElement('link');
wpsCSS.href = '/wps/build/wps-css/theme-8d9797b628.sacbee.css';
wpsCSS.rel = 'stylesheet';
wpsCSS.type = 'text/css';
document.getElementsByTagName('head')[ 0 ].appendChild(wpsCSS);
}
</script> <div class="wf-wps-side-bar"> <div class="mi-video-sidebar-widget" id="video-detail-110249117-1482238840343"> <div id="video-container-110249117-1482238840343"> <div class="video-media" data-id="110249117" data-index> <div id="player-110249117-1482238840343" class="player" data-id="110249117"> <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('http://www.sacbee.com/latest-news/6txd82-McClellan-startup-converts-discarded-food-into-fertilizer/alternates/LANDSCAPE_560/McClellan%20startup%20converts%20discarded%20food%20into%20fertilizer') no-repeat center center; background-size: cover;"> </div> </div> <div class="mi-video-utilty-bar share-icons "> <a class="facebook-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span> </a> <a class="twitter-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span> </a> <a class="email-share mi-video-utility-item" href="" title="Share by Email"> <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span> </a> <a class="mi-video-share-btn mi-video-utility-item" title="Share"> <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span> </a> </div> <div class="clearfix"></div> <div id="mi-video-overlay-110249117-1482238840343" class="mi-video-custom-overlay-wrap" style="display:none;"> <div class="mi-video-eos-wrap"> <h3 class="mi-video-overlay-title">More Videos</h3> <div class="mi-video-eos"> <div class="mi-overlay-item" data-index="0"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.sacbee.com/latest-news/ze5tve-DCousins.jpg/alternates/LANDSCAPE_200/DCousins.jpg" alt="Watch DeMarcus Cousins try to bully Sacramento media"> <span class="duration">2:24</span> </div> <div class="media-desc"> <h4 class="video-title">Watch DeMarcus Cousins try to bully Sacramento media</h4> </div> <div class="svg-timer-wrap"> <svg class="svg-timer" viewbox="0 0 34 34"> <g> <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle> <text class="svg-timer-text" x="17" y="24"></text> </g> </svg> <a class="svg-timer-pause" href="javascript:void(0)"> <span class="glyphicon glyphicon-pause"></span> Pause </a> </div> </div> <div class="mi-overlay-item" data-index="1"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.sacbee.com/news/local/9wfd56-homelesshectorkeyframe.JPG/alternates/LANDSCAPE_200/homelesshectorkeyframe.JPG" alt="81 homeless people remembered at 3rd Annual Interfaith Memorial"> <span class="duration">1:45</span> </div> <div class="media-desc"> <h4 class="video-title">81 homeless people remembered at 3rd Annual Interfaith Memorial</h4> </div> </div> <div class="mi-overlay-item" data-index="2"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.sacbee.com/news/politics-government/capitol-alert/da5am7-California-electors-want-investigation-into-Russian-hacking/alternates/LANDSCAPE_200/California%20electors%20want%20investigation%20into%20Russian%20hacking" alt="California electors want investigation into Russian hacking"> <span class="duration">1:45</span> </div> <div class="media-desc"> <h4 class="video-title">California electors want investigation into Russian hacking</h4> </div> </div> <div class="mi-overlay-item" data-index="3"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.sacbee.com/news/local/6cizdc-Steinbergkeyframe.JPG/alternates/LANDSCAPE_200/Steinbergkeyframe.JPG" alt="Mayor Steinberg calls rise in homeless deaths unacceptable"> <span class="duration">1:41</span> </div> <div class="media-desc"> <h4 class="video-title">Mayor Steinberg calls rise in homeless deaths unacceptable</h4> </div> </div> <div class="mi-overlay-item" data-index="4"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.sacbee.com/latest-news/tn4l6x-Video-Ski-patrol-explains-avalanche-control-at-Squaw-Valley/alternates/LANDSCAPE_200/Video%3A%20Ski%20patrol%20explains%20avalanche%20control%20at%20Squaw%20Valley" alt="Ski patrol explains avalanche control at Squaw Valley"> <span class="duration">1:40</span> </div> <div class="media-desc"> <h4 class="video-title">Ski patrol explains avalanche control at Squaw Valley</h4> </div> </div> <div class="mi-overlay-item" data-index="5"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.sacbee.com/news/local/crime/p9sone-BEAR/alternates/LANDSCAPE_200/BEAR" alt="Limping bear, chased by coyotes, gets help from Placer deputy"> <span class="duration">0:44</span> </div> <div class="media-desc"> <h4 class="video-title">Limping bear, chased by coyotes, gets help from Placer deputy</h4> </div> </div> <div class="mi-overlay-item" data-index="6"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.sacbee.com/news/politics-government/capitol-alert/a1oliu-Video-Former-Sacramento-sex-worker-talks-about-life-on-the-street/alternates/LANDSCAPE_200/Video%3A%20Former%20Sacramento%20sex%20worker%20talks%20about%20life%20on%20the%20street" alt="Former Sacramento sex worker talks about life on the street"> <span class="duration">2:48</span> </div> <div class="media-desc"> <h4 class="video-title">Former Sacramento sex worker talks about life on the street</h4> </div> </div> <div class="mi-overlay-item" data-index="7"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.sacbee.com/news/politics-government/capitol-alert/80h1i6-Explaining-Californias-new-assault-weapon-ban/alternates/LANDSCAPE_200/Explaining%20California%27s%20new%20assault%20weapon%20ban" alt="Explaining California's new assault weapon ban"> <span class="duration">1:08</span> </div> <div class="media-desc"> <h4 class="video-title">Explaining California's new assault weapon ban</h4> </div> </div> <div class="mi-overlay-item" data-index="8"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.sacbee.com/news/politics-government/capitol-alert/l64979-California-Republicans-get-sweaty-for-dog-safety/alternates/LANDSCAPE_200/California%20Republicans%20get%20sweaty%20for%20dog%20safety" alt="California Republicans get sweaty for dog safety"> <span class="duration">1:28</span> </div> <div class="media-desc"> <h4 class="video-title">California Republicans get sweaty for dog safety</h4> </div> </div> <div class="mi-overlay-item" data-index="9"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.sacbee.com/news/politics-government/capitol-alert/u9l2fc-Berkeley-balcony-collapse-survivor-My-life-has-been-changed-forever/alternates/LANDSCAPE_200/Berkeley%20balcony%20collapse%20survivor%3A%20%27My%20life%20has%20been%20changed%20forever%27" alt="Berkeley balcony collapse survivor: 'My life has been changed forever'"> <span class="duration">1:34</span> </div> <div class="media-desc"> <h4 class="video-title">Berkeley balcony collapse survivor: 'My life has been changed forever'</h4> </div> </div> </div> </div> <div class="mi-video-share-wrap"> <span class="mi-video-close-share jw-icon jw-icon-close"></span> <h3 class="mi-video-overlay-title">Share Video</h3> <ul class="share-icons video"> <li class="embed"> <div class="form-group"> <label>Video link:</label> <input class="mi-share-link" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> <div class="form-group"> <label>Embed code:</label> <input class="overlay-embed-share" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> </li> <li class="facebook"> <a class="facebook-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> facebook </a> </li> <li class="twitter"> <a class="twitter-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> twitter </a> </li> <li class="email"> <a class="email-share" href=""> <span class="jw-icon jw-icon-email"></span> email </a> </li> </ul> </div> </div> </div> <div class="video-details"> <time class="published-date timeago hidden">2 months ago</time> <h2 class="title video-title"> <a href="http://www.sacbee.com/news/business/biz-columns-blogs/cathie-anderson/article110249117.html">McClellan startup converts discarded food into fertilizer</a> </h2> </div> </div> <div id="playlist-110249117-1482238840343"> <div class="mi-playlist-sidebar"> <a class="playlist-item" href="#0" data-index="0"> <div class="media posterframe-wrapper"> <img src="http://www.sacbee.com/latest-news/6txd82-McClellan-startup-converts-discarded-food-into-fertilizer/alternates/LANDSCAPE_200/McClellan%20startup%20converts%20discarded%20food%20into%20fertilizer" alt="McClellan startup converts discarded food into fertilizer"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">4:40</span> </div> <div class="media-desc"> <time class="published-date hidden">2 months ago</time> <h4 class="title video-title">McClellan startup converts discarded food into fertilizer</h4> </div> </a> <a class="playlist-item" href="#1" data-index="1"> <div class="media posterframe-wrapper"> <img src="http://www.sacbee.com/news/business/biz-columns-blogs/cathie-anderson/wd0c2x-Birkenstock-moves-expands-in-midtown-Sacramento/alternates/LANDSCAPE_200/Birkenstock%20moves%2C%20expands%20in%20midtown%20Sacramento" alt="Birkenstock moves, expands in midtown Sacramento"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">2:30</span> </div> <div class="media-desc"> <time class="published-date hidden">2 months ago</time> <h4 class="title video-title">Birkenstock moves, expands in midtown Sacramento</h4> </div> </a> <a class="playlist-item" href="#2" data-index="2"> <div class="media posterframe-wrapper"> <img src="http://www.sacbee.com/latest-news/28qdzj-Designer-targets-big-tall-riders-with-bikes-made-in-Rancho-Cordova/alternates/LANDSCAPE_200/Designer%20targets%20big%2C%20tall%20riders%20with%20bikes%20made%20in%20Rancho%20Cordova" alt="Designer targets big, tall riders with bikes made in Rancho Cordova"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">1:44</span> </div> <div class="media-desc"> <time class="published-date hidden">2 months ago</time> <h4 class="title video-title">Designer targets big, tall riders with bikes made in Rancho Cordova</h4> </div> </a> </div> </div> </div> </div> <script type="text/javascript">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</script> </div>
</div>
</section>
<div class="clearfix footer element_spacing_large">
<p class="readmore">
<a href="http://www.sacbee.com/video/">
View more video
</a>
</p>
</div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-10" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="121892523"
></div>
</div>
</div>
<div id="market-widget-1"
class="element-spacing-medium">
<div >
<div id="content-body-19911618">
<h1 class="heading">
About This Blog
</h1>
<br />
Cathie Anderson connects you to local businesses, entrepreneurs and nonprofits by gathering insights and strategies from business leaders of large companies as well as small startups. She's been preparing for this assignment for years, with positions that include assistant business editor at The Detroit News and The Dallas Morning News, and business editor and features editor at The Sacramento Bee. Contact her at <a href="mailto:canderson@sacbee.com">canderson@sacbee.com</a> or 916-321-1193. Twitter: <a href="https://twitter.com/CathieA_SacBee" target="_blank">@CathieA_SacBee</a>.<br /><br />
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function(){
// Removing empty paragraphs first
$("#content-body-19911618 p").filter( function() {
var html = $.trim($(this).html());
if(html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if(offset > 1){
$("#content-body-19911618").children().slice(0, offset-1).remove();
}
if(max > -1){
$("#content-body-19911618").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "";
if(offset <= 1 && showDateline == true && datelineStr != "") {
$("#content-body-19911618 p:first").prepend("<span>"+ datelineStr + "- </span>");
}
});
</script>
</div>
</div>
<div class="element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master more stories:
Referenced feature mi.masterConfig.moreStories, which was empty. Attempting fall-back value.
-->
<section id="more-stories-widget"
class="headline-list element_spacing_large">
<h1 class="heading link">
<a href="http://www.sacbee.com/news/business/biz-columns-blogs/cathie-anderson/">
Cathie Anderson
</a>
</h1>
<article class="cathie_anderson media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.sacbee.com/news/business/biz-columns-blogs/cathie-anderson/article121892523.html#wgt=trending">
RizKnows builds growing online following with gear discounts, reviews
</a>
</h2>
</div>
</article>
<article class="cathie_anderson media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.sacbee.com/news/business/biz-columns-blogs/cathie-anderson/article121174908.html#wgt=trending">
Leaders of fast-growing local businesses opt for &lsquo;Streetwise MBA&rsquo;
</a>
</h2>
</div>
</article>
<article class="cathie_anderson media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.sacbee.com/news/business/biz-columns-blogs/cathie-anderson/article121109188.html#wgt=trending">
Carmichael-based interior designer chosen for national 30 Under 30 honor
</a>
</h2>
</div>
</article>
<article class="cathie_anderson media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.sacbee.com/news/business/biz-columns-blogs/cathie-anderson/article120498698.html#wgt=trending">
Sacramento startup SupportPay raises $4.1 million in capital
</a>
</h2>
</div>
</article>
<article class="cathie_anderson media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.sacbee.com/news/business/biz-columns-blogs/cathie-anderson/article119764013.html#wgt=trending">
Food truck business conquered booming market before coming to Sacramento
</a>
</h2>
</div>
</article>
</section>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-11" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="121892523"
></div>
</div>
</div>
<div class="element-spacing-medium">
<section class="element_spacing_large ndn">
<script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<h1 class="heading">Editor's Choice Videos</h1>
<div class="center-block ndn_embed text-center" data-config-widget-id="29643" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="90482"></div>
<script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
</section>
</div>
<div >
</div>
<!--
Widget ID: Feature Master with title feature master extra ads story:
Referenced feature mi.masterConfig.extraAdsStory, which was empty. Attempting fall-back value.
-->
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-12" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="121892523"
></div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-13" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="121892523"
></div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/*
look for elements with classes in the format of
reorder_<id of target container element>_<position>
e.g. reorder_story-target_3 would be moved after
the 3rd child element of #story-target.
If there aren't enough child elements,
(e.g., targeting the 7th element of a 4-paragraph story)
jQuery won't move it.
*/
var $document = $document || $(document);
var reorderRegEx = /\breorder_([a-z0-9\-]+)_(\d+)/;
var reorderFunc = function ( index, element ) {
var classes = element.className;
var parts = reorderRegEx.exec(classes);
$(document.getElementById(parts[1])).find('>div>:nth-child(' + parts[2] + ')').after(element);
};
$('.reorder').each(reorderFunc);
$document.ready(function () {
// And now actually show the related content, if we should.
// Except this actually hides it if we should. ¯\_(ツ)_/¯
if ( $("#related-gallery").children().length == 0 ) {
$("#related-gallery").hide();
} });
</script>
<script type="text/javascript">
if (allowAdsState && mi.pageInfo.getConf('marketInfo.allow_ads')) {
window._taboola = window._taboola || [];
_taboola.push({flush: true});
}
</script>
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
var isSticky = false;
$document.ready(function() {
var $shareTools = $('.share-tools-wrapper');
var $commentingContainer = $(document.getElementById("commenting-container"));
var $storyBody = $(document.getElementById("story-body-items"));
var stickyTools = function () {
var scrollTop = $window.scrollTop(),
storyBodyTop = $storyBody.offset().top - 50,
commentingTop = $commentingContainer.offset().top;
/* Check if user scrolls to the share tools but grab it 50px early
* to accommodate the top: 50px CSS once sticky'd (this eliminates
* the slight jump in the beginning).
*/
if ( isSticky === false && scrollTop > storyBodyTop && scrollTop < commentingTop ) {
isSticky = true;
return $shareTools.toggleClass('sticky-tools');
}
if ( isSticky === true && ( scrollTop >= commentingTop || scrollTop < storyBodyTop ) ) {
isSticky = false;
return $shareTools.toggleClass('sticky-tools'); }
};
stickyTools();
$window.on("scroll", stickyTools);
//Story Numberlines
var rearrangeHighline = function() {
var $this = $(this);
var $leadIn = $this.find('.ng_number_leadin').detach();
$this.wrapInner('<span></span>');
$this.prepend($leadIn);
};
$('.highline-number').find('p').each(rearrangeHighline);
});
</script>
</section>
<div class="container " >
<div class="ad ad-sense">
<div>
<div class="ad-widget" id="div-gpt-ad-14" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="m"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "300x250"
Large = "300x250"
articleId="121892523"
></div>
</div>
</div>
</div>
<footer class=" " >
<div class="container">
<div class="ad">
<div>
<div class="ad-widget" id="div-gpt-ad-15" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "300x250"
Large = "728x90"
articleId="121892523"
></div>
</div>
</div>
</div>
<div id="footer"
>
<header id="footer-logo"
>
<div class="container text-center">
<a href="http://www.sacbee.com/" target="_top"><img src="http://www.sacbee.com/static/images/sacbee/logo-sm.png" alt="The Sacramento Bee | Sacbee.com" class="img-responsive"></a>
</div>
</header>
<div class="container hidden-xs">
<div class="row " >
<div class="col-sm-12 ">
<div id="footer-columns"
>
<div class="row " id="footer-menu-columns">
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/plus/#navlink=mi_footer">
Subscribe
</a>
</li>
<li>
<a href="/customer-service/#navlink=subnav" target="_blank">
Customer Service
</a>
</li>
<li>
<a href="/e-edition/#navlink=mi_footer">
e-Edition
</a>
</li>
<li>
<a href="http://nie4u.com/#navlink=mi_footer">
News in Education (NIE)
</a>
</li>
<li>
<a href="/site-services/newsletters/#navlink=mi_footer">
Newsletters
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-lg-right">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=subnav">
Customer Service
</a>
</li>
<li>
<a href="/customer-service/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/customer-service/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="/customer-service/faq/#navlink=mi_footer">
FAQ
</a>
</li>
<li>
<a href="http://sacbee.mycapture.com/mycapture/index.asp#navlink=mi_footer" target="_blank">
Photo Reprints
</a>
</li>
<li>
<a href="/careers/#navlink=mi_footer">
Jobs at The Bee
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/mobile/#navlink=mi_footer">
Smartphone and Tablet Apps
</a>
</li>
<li>
<a href="http://2save.mobi/go/site/offer/signup.jsp?code=105" target="_blank">
Mobile Alerts
</a>
</li>
<li>
<a href="https://www.facebook.com/sacramentobee" target="_blank">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/sacbee_news/" target="_blank">
Twitter
</a>
</li>
<li>
<a href="https://www.youtube.com/sacramentobee" target="_blank">
YouTube
</a>
</li>
<li>
<a href="https://plus.google.com/+sacramentobee" target="_blank">
Google+
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="http://sacramentobee.adperfect.com/" target="_blank">
Place a Classified Ad
</a>
</li>
<li>
<a href="http://www.legalnotice.org/pl/sacbee/landing1.aspx">
Place a Legal Notice
</a>
</li>
<li>
<a href="http://media.sacbee.com/static/live/ads/mediakit/#navlink=mi_footer">
Place a Digital Ad
</a>
</li>
<li>
<a href="http://www.sacbee.com/advertise/#navlink=mi_footer">
Place a Newspaper Ad
</a>
</li>
<li>
<a href="http://sacramento.dealsaver.com/#navlink=mi_footer">
Local Deals
</a>
</li>
<li>
<a href="http://findnsave.sacbee.com/#navlink=mi_footer">
Shopping
</a>
</li>
</ul>
</div>
</div>
<div class="row " id="footer-legal">
<ul class=" footer-menu-legal">
<li>
<a href="/site-services/copyright/#navlinks=footer">
Copyright
</a>
</li>
<li>
<a href="/site-services/commenting-policy/#navlinks=footer">
Commenting Policy
</a>
</li>
<li>
<a href="/site-services/privacy-policy/#navlink=mi_footer">
Privacy Policy
</a>
</li>
<li>
<a href="/site-services/terms-of-service/#navlink=mi_footer">
Terms of Service
</a>
</li>
</ul>
<script>
jQuery('#footer #footer-columns .heading > a').each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
</div>
</div>
</div>
</div>
</div>
<div id="accordion"
class="visible-xs panel-group">
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
</div>
<div id="collapseOne"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/plus/#navlink=mi_footer">
Subscribe
</a>
</li>
<li>
<a href="/customer-service/#navlink=subnav" target="_blank">
Customer Service
</a>
</li>
<li>
<a href="/e-edition/#navlink=mi_footer">
e-Edition
</a>
</li>
<li>
<a href="http://nie4u.com/#navlink=mi_footer">
News in Education (NIE)
</a>
</li>
<li>
<a href="/site-services/newsletters/#navlink=mi_footer">
Newsletters
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
</div>
<div id="collapseTwo"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=subnav">
Customer Service
</a>
</li>
<li>
<a href="/customer-service/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/customer-service/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="/customer-service/faq/#navlink=mi_footer">
FAQ
</a>
</li>
<li>
<a href="http://sacbee.mycapture.com/mycapture/index.asp#navlink=mi_footer" target="_blank">
Photo Reprints
</a>
</li>
<li>
<a href="/careers/#navlink=mi_footer">
Jobs at The Bee
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
</div>
<div id="collapseThree"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/mobile/#navlink=mi_footer">
Smartphone and Tablet Apps
</a>
</li>
<li>
<a href="http://2save.mobi/go/site/offer/signup.jsp?code=105" target="_blank">
Mobile Alerts
</a>
</li>
<li>
<a href="https://www.facebook.com/sacramentobee" target="_blank">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/sacbee_news/" target="_blank">
Twitter
</a>
</li>
<li>
<a href="https://www.youtube.com/sacramentobee" target="_blank">
YouTube
</a>
</li>
<li>
<a href="https://plus.google.com/+sacramentobee" target="_blank">
Google+
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
</div>
<div id="collapseFour"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="http://sacramentobee.adperfect.com/" target="_blank">
Place a Classified Ad
</a>
</li>
<li>
<a href="http://www.legalnotice.org/pl/sacbee/landing1.aspx">
Place a Legal Notice
</a>
</li>
<li>
<a href="http://media.sacbee.com/static/live/ads/mediakit/#navlink=mi_footer">
Place a Digital Ad
</a>
</li>
<li>
<a href="http://www.sacbee.com/advertise/#navlink=mi_footer">
Place a Newspaper Ad
</a>
</li>
<li>
<a href="http://sacramento.dealsaver.com/#navlink=mi_footer">
Local Deals
</a>
</li>
<li>
<a href="http://findnsave.sacbee.com/#navlink=mi_footer">
Shopping
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFive">
More
</a>
</h2>
</div>
<div id="collapseFive"
class="panel-collapse collapse">
<div class="panel-body">
<script>
jQuery('#footer #accordion .heading > a').attr({'data-toggle':'collapse','data-parent':'#accordion'}).each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
<ul class=" footer-menu-legal">
<li>
<a href="/site-services/copyright/#navlinks=footer">
Copyright
</a>
</li>
<li>
<a href="/site-services/commenting-policy/#navlinks=footer">
Commenting Policy
</a>
</li>
<li>
<a href="/site-services/privacy-policy/#navlink=mi_footer">
Privacy Policy
</a>
</li>
<li>
<a href="/site-services/terms-of-service/#navlink=mi_footer">
Terms of Service
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 968074018;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
</div>
</noscript>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-16" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="a"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x75"
Large = "None"
articleId="121892523"
></div>
</div>
</div>
<div id="floorboard"
class="hidden-xs">
<div>
<div id="floorboard_outer">
<div id="floorTagWrapper" style="display:none;">
<div class="ad-widget" id="div-gpt-ad-17" adtype="floorboard" atf="y" pkg="a"
defaultsize="Large" data-ad-policy="onPageLoad"
Small='285x70'
Medium='285x70'
Extra-Small='None'
Large='285x70'
articleId='121892523'
></div>
</div>
</div>
</div>
</div>
</footer>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=5713&contextPath=3181-5709-5710-5712-5713-&pubId=8&cat=&meta=read-blogpost&objId=121892523&type=article&title=RizKnows+builds+growing+online+following+with+gear+discounts%2c+reviews&url=http%3a%2f%2fwww.sacbee.com%2fnews%2fbusiness%2fbiz-columns-blogs%2fcathie-anderson%2farticle121892523.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&amp;ctxId=5713&amp;contextPath=3181-5709-5710-5712-5713-&amp;pubId=8&amp;cat=&amp;meta=read-blogpost&amp;objId=121892523&amp;type=article&amp;title=RizKnows+builds+growing+online+following+with+gear+discounts%2c+reviews&amp;url=http%3a%2f%2fwww.sacbee.com%2fnews%2fbusiness%2fbiz-columns-blogs%2fcathie-anderson%2farticle121892523.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script>
var trackerConfig = null;
if (typeof {} != 'object') {
trackerConfig = '{}';
trackerSend = 'send';
}
else {
trackerConfig = {};
if (!trackerConfig.hasOwnProperty('name')) {
trackerConfig.name = 'wf';
}
trackerSend = trackerConfig.name + '.send';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-3858463-28', trackerConfig);
ga(trackerSend, 'pageview');
</script>
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"media.jwplayer.script.location":"http://static.mcclatchyinteractive.com/escenic/jwplayer-7.1.4/jwplayer.js","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","audioPlayer":"mediaelement","media.jwplayer.sharing.enabled":"true","videoPlayer":"jwplayer","media.jwplayer.options.primary":"html5","media.jwplayer.ga.enabled":"true ","media.jwplayer.hls.enabled":"true","media.jwplayer.key":"tTakaWDwaA/5t6sLfLhYBB4EfEa1ETrJDYnTPw=="};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "http://www.sacbee.com/";
/* Client-side device detection */
var WFClientTypeDef = {"extraSmall":"(max-width: 767px)","medium":"(min-width: 992px) and (max-width: 1199px)","large":"(min-width: 1200px)","small":"(min-width: 768px) and (max-width: 991px)"};
var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
</script>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style");
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
);
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script type="text/javascript">
mi.pageInfo.setConf("chartbeat.uid", 62447);
</script>
<script type="text/javascript"
src="http://www.sacbee.com/static/js/wps-wf-site-1.0.96-a49e3e4-min.js"></script>
<!-- Render Footer from Escenic or WPS based on switch-->
<script type="text/javascript" >
mi_Ads.env.init();
</script>
<div id="mistatstag" style="display:none;">
<script type="text/javascript" src="http://media.sacbee.com/mistats/products/escenic_s_code.js"></script>
<script type="text/javascript" src="http://media.sacbee.com/mistats/products/escenic.js"></script>
<script type="text/javascript" src="http://media.sacbee.com/mistats/finalizestats.js"></script>
</div>
<!-- Lotame Tracking Tag -->
<script src="http://tags.crwdcntrl.net/c/7444/cc.js?ns=_cc7444" id="LOTCC_7444"></script>
<script>_cc7444.bcp();</script>
</body>
</html>
