<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">



<script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"SAC",
    grpId2:window.location.hostname,
    grpId3:"capitol_alert",
    pgId:"videoIngest-detail",
    wrate:1
};
</script>

<script type='text/javascript'>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</script>



    
        
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        
        <meta name="msapplication-TileImage" content="http://www.sacbee.com/static/theme/sacbee/base/ico/windowsmetro-144.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.sacbee.com/static/theme/sacbee/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.sacbee.com/static/theme/sacbee/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.sacbee.com/static/theme/sacbee/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" href="http://www.sacbee.com/static/theme/sacbee/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        
        <link rel="shortcut icon" href="http://www.sacbee.com/static/theme/sacbee/base/ico/favicon.png"/>
    

    
        
        <meta name="robots" content="noindex"/>
    

    
        
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        
        <meta name="twitter:site" content="sacbee_news"/>
    

    
        
        <meta name="twitter:title" content="Dianne Feinstein says patience needed with Trump"/>
    

    
        
        <meta property="og:site_name" content="sacbee"/>
    

    
        
        <meta property="og:type" content="article"/>
    

    
        
        <meta property="og:title" content="Dianne Feinstein says patience needed with Trump"/>
    

    
        
        <meta property="og:url" content="http://www.sacbee.com/news/politics-government/capitol-alert/article170312277.html"/>
    

    
        
        <meta property="og:image" content="http://www.sacbee.com/latest-news/etnyfh-USSenate/alternates/LANDSCAPE_1140/USSenate"/>
    

    
        
        <meta name="twitter:image" content="http://www.sacbee.com/latest-news/etnyfh-USSenate/alternates/LANDSCAPE_1140/USSenate"/>
    

    
        
        <meta property="og:description" content="U.S. Sen. Dianne Feinstein on Aug. 29, 2017 appeared at the Commonwealth Club in San Francisco, and said Donald Trump may be a good president. She would not answer questions about whether she will see re-election next year. “The question is whether he can learn and change. If so, I believe he can be a good president.” She was booed at some stages of his talk with former Rep. Ellen Tauscher. Video courtesy of the Commonwealth Club."/>
    

    
        
        <meta name="twitter:description" content="U.S. Sen. Dianne Feinstein on Aug. 29, 2017 appeared at the Commonwealth Club in San Francisco, and said Donald Trump may be a good president. She would not answer questions about whether she will see re-election next year. “The question is whether he can learn and change. If so, I believe he can be a good president.” She was booed at some stages of his talk with former Rep. Ellen Tauscher. Video courtesy of the Commonwealth Club."/>
    

    
        
        <meta property="fb:app_id" content="00000000"/>
    

    

    
        
            <title>Dianne Feinstein says patience needed with Trump | The Sacramento Bee</title>
        
        <meta name="title" content="Dianne Feinstein says patience needed with Trump | The Sacramento Bee"/>
    

    
        
        <meta name="allow-comments" content="false"/>
    

    
        
        <meta name="description" content="U.S. Sen. Dianne Feinstein on Aug. 29, 2017 appeared at the Commonwealth Club in San Francisco, and said Donald Trump may be a good president. She would not answer questions about whether she will see re-election next year. “The question is whether he can learn and change. If so, I believe he can be a good president.” She was booed at some stages of his talk with former Rep. Ellen Tauscher. Video courtesy of the Commonwealth Club."/>
    

    
        
        <meta name="keywords" content="Dianne, Feinstein, Dianne Feinstein, Kevin de León, Donald Trump, California, patience"/>
    

    
        
        <meta name="news_keywords" content="Dianne, Feinstein, Dianne Feinstein, Kevin de León, Donald Trump, California, patience"/>
    

    
        
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        
        <link rel="canonical" href="http://www.sacbee.com/news/politics-government/capitol-alert/article170312277.html"/>
    

    
        
        <meta name="original-source" content="http://www.sacbee.com/news/politics-government/capitol-alert/article170312277.html"/>
    

    
        
        <meta name="google-site-verification" content="Q9gAoI5aCJRTixPw10OshUcjq4BF49M__7o-TS4M3zc"/>
    



<meta name="msapplication-TileImage" content="/wps/build/images/sacbee/windowsmetro-144.png"/>



<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/sacbee/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/sacbee/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/sacbee/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/sacbee/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/sacbee/favicon.png">






    


<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=3603c56',
        paths: {
            'fastdom': '../libs/fastdom.min',
            'moment': '../libs/moment.min',
            'jwplayer': ['https://d12j9jiosu7f.cloudfront.net/jwplayer-7.8.7/jwplayer',
                         '../libs/jwplayer'],
            'flickity': '../libs/flickity.pkgd.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);
</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});
    
</script>


    <script>mi.inMarket=false</script>




<link href="/wps/build/css/theme.markets/sacbee-d7c61a9043.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-1d5957ebeb.js"></script>




    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityModule = new IdentityModule();
                var identityCookieName = 'AccessToken';
                var identityPrefix = 'mcv4';
                $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                 .done(function(json) {
                     identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                 })
                 .fail(function() {
                     identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                });
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    






<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'Plus.localBrand':'Plus',
'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'347627',
'accuweather.locationString':'Sacramento',
'accuweather.partnerCode':'MCCLATCHY',
'classads.apartmentsUrl':'http://www.apartments.com/California/Sacramento',
'classads.carsUrl':'http://www.cars.com/?aff=sacbee',
'classads.homefinderUrl':'http://www.homefinder.com/CA/Sacramento/',
'facebook.app.id':'00000000',
'findnsave.tracking':'findnsave',
'legacy.affiliateId':'sb000106',
'legacy.siteName':'sacbee',
'marketInfo.CarsAFF':'sacbee',
'marketInfo.CarsSEO':'Buy your car from cars.com',
'marketInfo.JobsSiteID':'mc_sb003',
'marketInfo.Jobslr':'cbmc_sb',
'marketInfo.addcities':'Elk Grove, Folsom, Roseville, Davis, Citrus Heights, Rancho Cordova, Carmichael, Rocklin, Fair Oaks, West Sacramento, Stockton, El Dorado Hills, Lincoln, Antelope, Woodland, Orangevale, Auburn, Granite Bay',
'marketInfo.adretargeting.kill_list':'[&quot;criteo&quot;, &quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.careerbuilder.lr':'CBMC_SB',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:SACBEETJ',
'marketInfo.city':'Sacramento',
'marketInfo.classads.apartmentsUrl':'http://www.apartments.com/CA/Sacramento',
'marketInfo.classads.homefinderUrl':'',
'marketInfo.clipped_taxonomy':'News/State',
'marketInfo.code':'SAC',
'marketInfo.county':'',
'marketInfo.devDirectory':'',
'marketInfo.domain':'sacbee',
'marketInfo.followLinks':'1',
'marketInfo.location':'Sacramento',
'marketInfo.logoAltText':'The Sacramento Bee',
'marketInfo.market_identifier':'SAC.site_sacbee',
'marketInfo.name':'The Sacramento Bee',
'marketInfo.networkid':'7675',
'marketInfo.phone':'916-321-1000',
'marketInfo.product':'site',
'marketInfo.region':'Sacramento Valley, Northern California, North State, NorCal, Central Valley, Foothills, Sierra Foothills, Sacramento Delta',
'marketInfo.siteId':'4',
'marketInfo.sourcelevel':'capitolalert',
'marketInfo.state':'California',
'marketInfo.state_abbreviation':'CA',
'marketInfo.staticDirectory':'sacbee',
'marketInfo.street_address':'2100 Q St., Sacramento, CA 95816',
'marketInfo.taxonomy':'News/State///',
'marketInfo.webmaster_email':'webmaster@sacbee.com',
'marketInfo.zipcode':'95814',
'nativo.story.placements':'760694,748360,844312',
'nativo.video.placements':'869344,869343',
'olive.localBrand':'e-Edition',
'publication.domain':'Sacbee.com',
'publication.mediadomain':'media.sacbee.com',
'zvents.domain':'http://events.sacbee.com',
'zvents.max_events':'4',
'zvents.max_sponsored':'2',
'zvents.swhat':'',
'zvents.swhen':'next 3 days',
'marketInfo.pagelevel':'video',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Video";
    mistats.cmsid="Video:170312277";
    mistats.pagename="Video:170312277|Dianne Feinstein says patience needed with Trump";
    mistats.taxonomy="News|State|||";
    mistats.channel="Capitol Alert";
    mistats.contentsource="";
    mistats.pubdate="2017/08/30";
    mistats.moddate="2017/08/30 H22";
    mistats.keywords="Dianne Feinstein Dianne Feinstein Kevin de León Donald Trump California patience";
</script>
<script src="http://media.sacbee.com/misites/sac/sacbee.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>


<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    <!-- paywall disabled for this page type or disabled by configuration -->




    <script type="text/javascript">
        mi_Ads.env.create();
    </script>
    
        
<!-- as we will be patching MI_Ads.js we need to be injected here instead of required -->
<script type="text/javascript" src="/wps/source/scripts/src/amazon-patch.js?misv=3603c56"></script>
<script type="text/javascript">
    ! function(a9, a, p, s, t, A, g) {
        if (a[a9]) return;

        function q(c, r) {
            a[a9]._Q.push([c, r])
        }
        a[a9] = {
            init: function() {
                q("i", arguments)
            },
            fetchBids: function() {
                q("f", arguments)
            },
            setDisplayBids: function() {},
            _Q: []
        };
        A = p.createElement(s);
        A.async = !0;
        A.src = t;
        g = p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A, g)
    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");

    var patches = [AmazonPatch.patches.preRoll];
        
    $.when(
        AmazonPatch.amazon.init({
            pubID: '3108',
            adServer: 'googletag',
            videoAdServer: 'DFP',
            bidTimeout: 5 * 1000 // setting the timeout to 5 seconds
        })
    ).then(function(patch) {
        patch.apply(patches);
    });
</script>
    
    
        
            <script src="//acdn.adnxs.com/prebid/c/7543/pb.js" async="true"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [],
    googletag.cmd.push(function(){
        googletag.pubads().disableInitialLoad();
    });
    var getPreBidVarValue = function() {
        var constructedVar;
        var urlPathReg = /([^\/]*)\/*$/;
        var classifiedSearchReg = /homes|cars|jobs|search/;
        var urlPath = window.location.pathname;
        var lastUrlComponent = urlPath.match(urlPathReg)[1];
        var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
        var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
        var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');

        if ( lastUrlComponent === 'video' ) {
            pageLevel = 'videofront';
        } else if ( lastUrlComponent === 'galleries' ) {
            pageLevel = 'galleryfront';
        } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
            pageLevel = pageLevel + '.' + sourceLevel;
        }

        if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
            pageLevel = pageLevel + '-oom';
        }

        constructedVar = marketIdentifier + '.' + pageLevel;

        return constructedVar;
    };
    var preBidMarketPage = getPreBidVarValue();
</script>

        
    
    
	<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>







<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="//s.ntv.io/serve/load.js" async></script>






    </head>
    <body class="videoIngest wps-body-main">
        
    <header>
    
    <div class="hide">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="170312277"></div>
    </div>
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/sacbee/logo-lg.png" alt="The Sacramento Bee | Sacbee.com" class="img-responsive center-block" />
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/#navlink=navbar">News</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="/entertainment/#navlink=navbar">Entertainment</a></li>
        
            <li><a href="/classified-ads/#navlink=navbar">Classifieds</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="170312277"></div></div>
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            <div class="mi-weather-alert">
                        <a href="/weather" title="Excessive Heat Warning">
                            <strong>Alert</strong> <span class="glyphicon glyphicon-chevron-right small"></span>
                        </a>
                   </div>
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/1.png" alt="Sunny"/>
                    <div class="mi-weather-conditions-temp">
                        93°
                    </div>
                </div>
        </div>
    </a>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.sacbee.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.sacbee.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.sacbee.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.sacbee.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.sacbee.com/my-account"> My Account</a></li>';
                }
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            <div class="mi-weather-alert">
                        <a href="/weather" title="Excessive Heat Warning">
                            <strong>Alert</strong> <span class="glyphicon glyphicon-chevron-right small"></span>
                        </a>
                   </div>
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/1.png" alt="Sunny"/>
                    <div class="mi-weather-conditions-temp">
                        93°
                    </div>
                </div>
        </div>
    </a>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.sacbee.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.sacbee.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.sacbee.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.sacbee.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.sacbee.com/my-account"> My Account</a></li>';
                }
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="/e-edition/#navlink=subnav">e-Edition</a></li>
            
        
            
                <li><a href="http://buzzpoints.sacbee.com/#navlink=subnav">BeeBuzzPoints</a></li>
            
        
            
                <li class="dropdown-header">About Us</li>
            
        
            
                <li><a href="/customer-service/about-us/#navlink=subnav">About Us</a></li>
            
        
            
                <li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
            
        
            
                <li><a href="/mobile/#navlink=subnav">Apps</a></li>
            
        
            
                <li><a href="http://www.sacbee.com/mobile/#navlink=subnav">Mobile &amp; Apps</a></li>
            
        
            
                <li><a href="http://x.email.sacbee.com/ats/url.aspx?cr=663&amp;wu=30#navlink=subnav">Newsletters</a></li>
            
        
            
                <li><a href="/site-services/social-media/#navlink=subnav">Twitter, Facebook, Google+, YouTube</a></li>
            
        
            
                <li><a href="http://nie4u.com/#navlink=subnav">News in Education (NIE)</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Local
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/local/#navlink=subnav">Sacramento Region</a></li>
            
        
            
                <li><a href="/news/local/city-arena/#navlink=subnav">Arena</a></li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/city-beat/#navlink=subnav">City Beat</a></li>
            
        
            
                <li><a href="/site-services/databases/local-pay/article96171642.html#navlink=subnav">Local Govt Salary Database</a></li>
            
        
            
                <li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
            
        
            
                <li><a href="/news/local/education/#navlink=subnav">Education</a></li>
            
        
            
                <li><a href="/news/local/environment/#navlink=subnav">Environment</a></li>
            
        
            
                <li><a href="/news/local/health-and-medicine/#navlink=subnav">Health &amp; Medicine</a></li>
            
        
            
                <li><a href="/news/local/transportation/#navlink=subnav">Transportation</a></li>
            
        
            
                <li><a href="/news/traffic/#navlink=subnav">Traffic Conditions</a></li>
            
        
            
                <li><a href="/news/weather/#navlink=subnav">Weather</a></li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/marcos-breton/#navlink=subnav">Marcos Breton</a></li>
            
        
            
                <li class="dropdown-header">Communities</li>
            
        
            
                <li><a href="/community/elk-grove/#navlink=subnav">Elk Grove</a></li>
            
        
            
                <li><a href="/community/folsom-el-dorado/#navlink=subnav">Folsom/El Dorado</a></li>
            
        
            
                <li><a href="/community/roseville-placer/#navlink=subnav">Roseville/Placer</a></li>
            
        
            
                <li><a href="/community/yolo/#navlink=subnav">Yolo</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=subnav">Sports</a></li>
            
        
            
                <li><a href="/sports/nba/sacramento-kings/#navlink=subnav">Kings</a></li>
            
        
            
                <li><a href="/sports/nba/sacramento-kings/kings-blog/#navlink=subnav">Kings Corner with Jason Jones</a></li>
            
        
            
                <li><a href="/sports/nba/#navlink=subnav">NBA News</a></li>
            
        
            
                <li><a href="/sports/nfl/san-francisco-49ers/#navlink=subnav">49ers with Matt Barrows</a></li>
            
        
            
                <li><a href="/sports/mlb/san-francisco-giants/#navlink=subnav">Giants</a></li>
            
        
            
                <li><a href="/sports/mlb/oakland-as/#navlink=subnav">Oakland A&#39;s</a></li>
            
        
            
                <li><a href="/sports/high-school/#navlink=subnav">High School Sports</a></li>
            
        
            
                <li><a href="/sports/high-school/joe-davidson/#navlink=subnav">Joe Davidson</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/ailene-voisin/#navlink=subnav">Ailene Voisin</a></li>
            
        
            
                <li class="dropdown-header">More Sports</li>
            
        
            
                <li><a href="/sports/nfl/oakland-raiders/#navlink=subnav">Raiders</a></li>
            
        
            
                <li><a href="/sports/nfl/#navlink=subnav">NFL News</a></li>
            
        
            
                <li><a href="/sports/mlb/#navlink=subnav">MLB News</a></li>
            
        
            
                <li><a href="/sports/other-sports/river-cats/#navlink=subnav">River Cats</a></li>
            
        
            
                <li><a href="/sports/mls/#navlink=subnav">Soccer</a></li>
            
        
            
                <li><a href="/sports/college/#navlink=subnav">Colleges</a></li>
            
        
            
                <li><a href="/sports/golf/#navlink=subnav">Golf</a></li>
            
        
            
                <li><a href="/sports/nascar-auto-racing/#navlink=subnav">Auto Racing</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/politics-government/capitol-alert/#navlink=subnav">Capitol Alert</a></li>
            
        
            
                <li><a href="/news/politics-government/the-state-worker/#navlink=subnav">State Workers</a></li>
            
        
            
                <li><a href="/news/politics-government/election/local-election/#navlink=subnav">Local Elections</a></li>
            
        
            
                <li><a href="/news/politics-government/election/california-elections/poligraph/#navlink=subnav">PoliGRAPH</a></li>
            
        
            
                <li><a href="/site-services/databases/state-pay/#navlink=subnav">State Worker Salary Database</a></li>
            
        
            
                <li><a href="/news/politics-government/article2709155.html#navlink=subnav">Legislative Gifts</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/dan-morain/#navlink=subnav">Dan Morain</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Investigations
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/special-reports/#navlink=subnav">Investigations</a></li>
            
        
            
                <li><a href="/site-services/databases/#navlink=subnav">Data Tracker</a></li>
            
        
            
                <li><a href="/news/special-reports/the-public-eye/#navlink=subnav">Public Eye</a></li>
            
        
            
                <li><a href="/news/investigations/afghan-refugees/#navlink=subnav">Afghan Refugees</a></li>
            
        
            
                <li><a href="/news/investigations/nursing-homes/#navlink=subnav">Nursing Homes</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=subnav">Opinion</a></li>
            
        
            
                <li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
            
        
            
                <li><a href="/opinion/op-ed/#navlink=subnav">Viewpoints</a></li>
            
        
            
                <li><a href="/opinion/california-forum/#navlink=subnav">California Forum</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters to the Editor</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter</a></li>
            
        
            
                <li><a href="/opinion/editorial-cartoons/jack-ohman/#navlink=subnav">Jack Ohman</a></li>
            
        
            
                <li class="dropdown-header">Columnists</li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/dan-morain/#navlink=subnav">Dan Morain</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/shawn-hubler/#navlink=subnav">Shawn Hubler</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/foon-rhee/#navlink=subnav">Foon Rhee</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/erika-d-smith/#navlink=subnav">Erika D. Smith</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/joyce-terhaar/#navlink=subnav">Joyce Terhaar</a></li>
            
        
            
                <li><a href="/opinion/editorial-board/#navlink=subnav">Editorial Board</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/#navlink=subnav">Entertainment &amp; Life</a></li>
            
        
            
                <li><a href="/entertainment/arts-culture/#navlink=subnav">Arts &amp; Theater</a></li>
            
        
            
                <li><a href="/entertainment/books/#navlink=subnav">Books</a></li>
            
        
            
                <li><a href="/entertainment/living/home-garden/#navlink=subnav">Home &amp; Garden with Debbie Arrington</a></li>
            
        
            
                <li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movies</a></li>
            
        
            
                <li><a href="/entertainment/music-news-reviews/#navlink=subnav">Music</a></li>
            
        
            
                <li><a href="/sports/outdoors/#navlink=subnav">Outdoors</a></li>
            
        
            
                <li><a href="/entertainment/living/pets/#navlink=subnav">Pets</a></li>
            
        
            
                <li><a href="/entertainment/living/travel/#navlink=subnav">Travel</a></li>
            
        
            
                <li class="dropdown-header">More Entertainment</li>
            
        
            
                <li><a href="http://events.sacbee.com/#navlink=subnav">Events Calendar</a></li>
            
        
            
                <li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
            
        
            
                <li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
            
        
            
                <li><a href="/entertainment/games-puzzles/#navlink=subnav">Puzzles</a></li>
            
        
            
                <li><a href="/entertainment/tv/listings/#navlink=subnav">TV Listings</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Food &amp; Drink
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/food-drink/#navlink=subnav">Food &amp; Drink</a></li>
            
        
            
                <li><a href="/food-drink/restaurants/#navlink=subnav">Restaurant News</a></li>
            
        
            
                <li><a href="/food-drink/restaurants/dining-reviews/#navlink=subnav">Dining Reviews</a></li>
            
        
            
                <li><a href="http://events.sacbee.com/restaurants.aspx#navlink=subnav">Restaurant Directory</a></li>
            
        
            
                <li><a href="/food-drink/recipes/#navlink=subnav">Cooking &amp; Recipes</a></li>
            
        
            
                <li><a href="/food-drink/beer/#navlink=subnav">Beer</a></li>
            
        
            
                <li><a href="/food-drink/wine/#navlink=subnav">Wine</a></li>
            
        
            
                <li><a href="/food-drink/appetizers/#navlink=subnav">Appetizers Blog</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                California
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/state/#navlink=subnav">California</a></li>
            
        
            
                <li><a href="/news/state/california/marijuana/#navlink=subnav">Marijuana</a></li>
            
        
            
                <li><a href="/news/state/california/water-and-drought/#navlink=subnav">Water &amp; Drought</a></li>
            
        
            
                <li><a href="/news/lottery/#navlink=subnav">Lottery</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Business
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/business/#navlink=subnav">Business</a></li>
            
        
            
                <li><a href="/news/business/real-estate-news/#navlink=subnav">Real Estate</a></li>
            
        
            
                <li><a href="http://markets.financialcontent.com/mi.sacbee/markets/#navlink=subnav">Market Summary</a></li>
            
        
            
                <li><a href="/news/business/biz-columns-blogs/cathie-anderson/#navlink=subnav">Cathie Anderson</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Nation &amp; World
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation &amp; World</a></li>
            
        
            
                <li><a href="/news/nation-world/national/#navlink=subnav">National</a></li>
            
        
            
                <li><a href="/news/nation-world/world/#navlink=subnav">World</a></li>
            
        
            
                <li><a href="/news/business/technology/#navlink=subnav">Technology</a></li>
            
        
            
                <li><a href="/entertainment/living/family/#navlink=subnav">Family</a></li>
            
        
            
                <li><a href="/entertainment/celebrities/#navlink=subnav">Celebrities</a></li>
            
        
            
                <li><a href="/entertainment/tv/#navlink=subnav">TV news</a></li>
            
        
            
                <li><a href="/news/weird/#navlink=subnav">Weird News</a></li>
            
        
            
                <li><a href="/entertainment/ent-columns-blogs/video-break/#navlink=subnav">Video Break</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Obituaries
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/local/obituaries/#navlink=subnav">News Obituaries</a></li>
            
        
            
                <li><a href="http://www.legacy.com/obituaries/sacbee/#navlink=subnav">Death Notices</a></li>
            
        
            
                <li><a href="/customer-service/faq/article2709838.html#navlink=subnav">FAQ</a></li>
            
        
            
                <li><a href="https://www.legacy.com/obit-messenger/#navlink=subnav">ObitMessenger</a></li>
            
        
            
                <li><a href="http://www.sacbee.com/classified-ads/In+Time+of+Need/classification/In+Memoriams/#navlink=subnav">In Memoriam</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Local Deals
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://sacramento.dealsaver.com/#navlink=subnav">Today&#39;s Deal</a></li>
            
        
            
                <li><a href="http://findnsave.sacbee.com#navlink=subnav">Shopping</a></li>
            
        
            
                <li><a href="http://sacbee.findnsave.com/PrintCoupons#navlink=subnav">Grocery Coupons</a></li>
            
        
            
                <li><a href="http://sacbee.findnsave.com/Circulars/#navlink=subnav">Weekly Ads</a></li>
            
        
            
                <li><a href="http://webspecialdeal.com/SacBeeStore/index.php#navlink=subnav">The Sacramento Bee Store</a></li>
            
        
            
                <li><a href="/golfcard/#navlink=subnav">Golf Card</a></li>
            
        
            
                <li><a href="http://webspecialdeal.com/SacBeeStore/index.php?route=product/product&amp;product_id=230#navlink=subnav">Farm to Fork Dining Card</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="https://jobs.sacbee.com#navlink=subnav">Jobs</a><li>
                    
                
                    
                        <li><a href="http://www.startmoonlighting.com/mni/The-Sacramento-Bee/?utm_source=The-Sacramento-Bee&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav">Moonlighting</a><li>
                    
                
                    
                        <li><a href="/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li><a href="/homes/#navlink=subnav">Homes</a><li>
                    
                
                    
                        <li><a href="/classified-ads/#navlink=navbar">Classifieds</a><li>
                    
                
                    
                        <li><a href="http://www.legalnotice.org/pl/sacbee/landing1.aspx#navlink=subnav">Legal Notices</a><li>
                    
                
                    
                        <li><a href="http://sacramentobee.adperfect.com/#navlink=subnav">Place an Ad</a><li>
                    
                
                    
                        <li><a href="/advertise/#navlink=navbar">Advertise</a><li>
                    
                
                    
                        <li><a href="/mobile/#navlink=subnav">Mobile &amp; Apps</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">

jQuery('.dropdown > a').attr('data-target','#');

// Make dropdowns work on hover at large breakpoint
jQuery(function() {
    jQuery("#masthead-container .dropdown").hover(
        function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
        function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
    );
});

// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
});

</script>

            </div>
        </div>
    </div>
    
</header>


        
    
    
<div id='container-170312277' class="videoIngest-dark-bg">
    <section class="container main-content" role="main">
        <div id="video-detail" class="video-detail-wrapper">
                <div class="hidden-xs">
                    <h2 class="heading section-main-heading">Capitol Alert</h2>
                </div>
            <div class="row top-video">
                <div class="teaser ">
                        <div class="wf-wps-detail">
                            
                                



<div class="mi-video-detail-playlist-widget" id="video-detail-170312277-1504133113070">
    <div class="col-xs-12 col-md-8" id="video-container-170312277-1504133113070">
        







<div id="video-detail-170312277-1504133113070" class="media-wrap">
    <div class="video-media" data-id="170312277" data-index>
        <div id="player-170312277-1504133113070" class="player" data-id="170312277">
            <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('http://www.sacbee.com/latest-news/etnyfh-USSenate/alternates/LANDSCAPE_560/USSenate') no-repeat center center; background-size: cover;">
        </div>
    </div>

    <div class="mi-video-utility-bar share-icons video-detail hide">
        
        <a class="mi-video-playlist-button mi-video-utility-item" title="Playlist" data-item="playlist-rail">
            <span class="glyphicon glyphicon-list-ul"></span>
            <span class="utility-item-text">Playlist</span>
        </a>
        
        <a class="mi-video-share-btn mi-video-utility-item" data-item="share-rail" >
         <span class="glyphicon glyphicon-share" title="Share" ></span>
        </a>
        <a class="mi-video-embed-btn mi-video-utility-item" data-item="embed-rail" >
            <span class="glyphicon glyphicon-code" title="Embed Links" ></span>
        </a>
        <a class="mi-video-info-btn mi-video-utility-item" data-item="info-rail" >
            <span class="glyphicon glyphicon-info-circle" title="Info" ></span>
        </a>
    </div>
        <div id="mi-video-overlay-170312277-1504133113070" class="mi-video-custom-overlay-wrap" >
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
            <div class="mi-overlay-item" data-index="0">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.sacbee.com/news/local/crime/lvthd3-Law/alternates/LANDSCAPE_200/Law" alt="Three officers shot on Auburn Boulevard"/>
                    <span class="duration">0:49</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Three officers shot on Auburn Boulevard</h4>
                </div>
                
                    <div class="svg-timer-wrap">
                        <svg class="svg-timer" viewBox="0 0 34 34">
                            <g>
                                <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle>
                                <text class="svg-timer-text" x="17" y="24"></text>
                            </g>
                        </svg>
                        <a class="svg-timer-pause" href="javascript:void(0)">
                            <span class="glyphicon glyphicon-pause"></span> Pause
                        </a>
                    </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="1">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.sacbee.com/latest-news/lssw4x-IMG_0198.MOV/alternates/LANDSCAPE_200/IMG_0198.MOV" alt="Arden Arcade on lockdown after law enforcement officers shot"/>
                    <span class="duration">0:21</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Arden Arcade on lockdown after law enforcement officers shot</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="2">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.sacbee.com/news/nation-world/national/pnfak2-My-Edited-Video-23.mp4/alternates/LANDSCAPE_200/My%20Edited%20Video%20(23).mp4" alt="Body cam captures car spinning out, hitting deputies assisting separate crash victims"/>
                    <span class="duration">0:51</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Body cam captures car spinning out, hitting deputies assisting separate crash victims</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="3">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.sacbee.com/latest-news/ij42yh-Clergy-stage-sit-in-at-Jerry-Browns-office-over-sanctuary-state-bill/alternates/LANDSCAPE_200/Clergy%20stage%20sit-in%20at%20Jerry%20Brown%27s%20office%20over%20%27sanctuary%20state%27%20bill" alt="'Sanctuary state' bill prompts clergy to sit-in, sing at Jerry Brown's office"/>
                    <span class="duration">1:03</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">'Sanctuary state' bill prompts clergy to sit-in, sing at Jerry Brown's office</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="4">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.sacbee.com/latest-news/ril4g6-Garcetti/alternates/LANDSCAPE_200/Garcetti" alt="Eric Garcetti won't say if he's running for governor"/>
                    <span class="duration">0:15</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Eric Garcetti won't say if he's running for governor</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="5">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.sacbee.com/latest-news/81awvp-calhouse/alternates/LANDSCAPE_200/calhouse" alt="'If we don't get started...we will have more than a crisis on our hands'"/>
                    <span class="duration">1:09</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">'If we don't get started...we will have more than a crisis on our hands'</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="6">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.sacbee.com/latest-news/8tpzxt-Sb-54/alternates/LANDSCAPE_200/Sb%2054" alt="Here's how California's sanctuary state bill works "/>
                    <span class="duration">1:32</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Here's how California's sanctuary state bill works </h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="7">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.sacbee.com/news/local/environment/1ji4n7-greenhouse-gas-keyframe/alternates/LANDSCAPE_200/greenhouse%20gas%20keyframe" alt="Where greenhouse gases come from"/>
                    <span class="duration">1:07</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Where greenhouse gases come from</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="8">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.sacbee.com/latest-news/e1ohbq-Ponderosa/alternates/LANDSCAPE_200/Ponderosa" alt="Ponderosa Fire near Oroville burns 2,500 acres, destroys homes"/>
                    <span class="duration">0:49</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Ponderosa Fire near Oroville burns 2,500 acres, destroys homes</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="9">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.sacbee.com/news/local/rcffkr-20170830_AP_Clarissa.JPG/alternates/LANDSCAPE_200/20170830_AP_Clarissa.JPG" alt="Carissa Carpenter arrives at the Sacramento federal courthouse"/>
                    <span class="duration">0:31</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Carissa Carpenter arrives at the Sacramento federal courthouse</h4>
                </div>
                
            </div>
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share glyphicon glyphicon-remove"></span>
    <ul class="video-share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video Link</label>
                <textarea class="mi-share-link" readonly="true" ></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
            <div class="form-group">
                <label>Embed Code</label>
                <textarea class="overlay-embed-share" readonly="true" ></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span>
                <span class="utility-text">Facebook</span>
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span>
                <span class="utility-text">Twitter</span>
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="glyphicon glyphicon-envelope"></span>
                <span class="utility-text">Email</span>
            </a>
        </li>
        <li class="media-det">
            
                
                <h4 class="media-title">Dianne Feinstein says patience needed with Trump</h4>
                <p class="media-leadtext">U.S. Sen. Dianne Feinstein on Aug. 29, 2017 appeared at the Commonwealth Club in San Francisco, and said Donald Trump may be a good president. She would not answer questions about whether she will see re-election next year. “The question is whether he can learn and change. If so, I believe he can be a good president.” She was booed at some stages of his talk with former Rep. Ellen Tauscher. Video courtesy of the Commonwealth Club.</p>
            
        </li>
    </ul>
</div>

</div>

        
    </div>
</div>








    </div>
    <div class="hidden-xs col-sm-6 col-md-4 companion-wrap">
        <div class="companion" id="companion-170312277-1504133113070">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="j" data-ad-policy="onDemand" audience="all" atf="y" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="300x250" articleId="170312277"></div>
        </div>
    </div>
    <div class="col-xs-12 col-sm-6 col-md-8 pull-left story-header">
        <div class="video-details">
            <h3 class="title video-title">Dianne Feinstein says patience needed with Trump</h3>
            <time class="published-date">Aug 30, 2017</time>
            <div class="video-lead-text">U.S. Sen. Dianne Feinstein on Aug. 29, 2017 appeared at the Commonwealth Club in San Francisco, and said Donald Trump may be a good president. She would not answer questions about whether she will see re-election next year. “The question is whether he can learn and change. If so, I believe he can be a good president.” She was booed at some stages of his talk with former Rep. Ellen Tauscher. Video courtesy of the Commonwealth Club.</div>
            <span class="attribution">
                
                
                    <span class="credits">Commonwealth Club</span>
                
            </span>
        </div>
    </div>
    <div class="playlist col-md-8" id="playlist-170312277-1504133113070" style="visibility: hidden">
        <div class="playlist-nav">
            <span type="button" class="glyphicon glyphicon-remove close-button"></span>
            <h3 class="mi-video-overlay-title">More Videos</h3>
        </div>
        <div class="mi-playlist-sidebar">
            
                <div class="playlist-item" data-index="0">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.sacbee.com/latest-news/etnyfh-USSenate/alternates/LANDSCAPE_200/USSenate" alt="Dianne Feinstein says patience needed with Trump"/>
                        <span class="duration">1:38</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Dianne Feinstein says patience needed with Trump</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="1">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.sacbee.com/latest-news/ril4g6-Garcetti/alternates/LANDSCAPE_200/Garcetti" alt="Eric Garcetti won't say if he's running for governor"/>
                        <span class="duration">0:15</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Eric Garcetti won't say if he's running for governor</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="2">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.sacbee.com/latest-news/ij42yh-Clergy-stage-sit-in-at-Jerry-Browns-office-over-sanctuary-state-bill/alternates/LANDSCAPE_200/Clergy%20stage%20sit-in%20at%20Jerry%20Brown%27s%20office%20over%20%27sanctuary%20state%27%20bill" alt="'Sanctuary state' bill prompts clergy to sit-in, sing at Jerry Brown's office"/>
                        <span class="duration">1:03</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">'Sanctuary state' bill prompts clergy to sit-in, sing at Jerry Brown's office</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="3">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.sacbee.com/latest-news/81awvp-calhouse/alternates/LANDSCAPE_200/calhouse" alt="'If we don't get started...we will have more than a crisis on our hands'"/>
                        <span class="duration">1:09</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">'If we don't get started...we will have more than a crisis on our hands'</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="4">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.sacbee.com/latest-news/lw6aqw-mayes/alternates/LANDSCAPE_200/mayes" alt="Chad Mayes and Brian Dahle discuss leadership change"/>
                        <span class="duration">0:46</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Chad Mayes and Brian Dahle discuss leadership change</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="5">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.sacbee.com/latest-news/nb314s-Tani/alternates/LANDSCAPE_200/Tani" alt="California's Chief Justice tells ICE to stay out of courtrooms"/>
                        <span class="duration">1:13</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">California's Chief Justice tells ICE to stay out of courtrooms</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="6">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.sacbee.com/latest-news/88lkip-Chad-Mayes-responds-to-failed-vote-to-oust-him-as-Assembly-GOP-leader/alternates/LANDSCAPE_200/Chad%20Mayes%20responds%20to%20failed%20vote%20to%20oust%20him%20as%20Assembly%20GOP%20leader" alt="Chad Mayes responds to failed vote to oust him as Assembly GOP leader"/>
                        <span class="duration">0:46</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Chad Mayes responds to failed vote to oust him as Assembly GOP leader</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="7">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.sacbee.com/latest-news/8tpzxt-Sb-54/alternates/LANDSCAPE_200/Sb%2054" alt="Here's how California's sanctuary state bill works "/>
                        <span class="duration">1:32</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Here's how California's sanctuary state bill works </h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="8">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.sacbee.com/latest-news/4kn2hv-Chiangkey/alternates/LANDSCAPE_200/Chiangkey" alt="Public videos promote tax programs, Treasurer John Chiang"/>
                        <span class="duration">1:40</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Public videos promote tax programs, Treasurer John Chiang</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="9">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.sacbee.com/news/politics-government/capitol-alert/91jfjv-celltower/alternates/LANDSCAPE_200/celltower" alt="NAACP, rural group debate cell transmitter bill "/>
                        <span class="duration">0:37</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">NAACP, rural group debate cell transmitter bill </h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="10">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.sacbee.com/latest-news/wb5lui-JV_080217_NEWSOM-563.jpg/alternates/LANDSCAPE_200/JV_080217_NEWSOM%20563.jpg" alt="Gavin Newsom holds a town hall meeting in Roseville"/>
                        <span class="duration">1:56</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Gavin Newsom holds a town hall meeting in Roseville</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="11">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.sacbee.com/latest-news/y8pf4g-Gov.-Jerry-Brown-visits-the-State-Fair/alternates/LANDSCAPE_200/Gov.%20Jerry%20Brown%20visits%20the%20State%20Fair" alt="Gov. Jerry Brown visits the State Fair"/>
                        <span class="duration">0:37</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Gov. Jerry Brown visits the State Fair</h4>
                    </div>
                </div>
            
        </div>
    </div>
</div>


                                
                        </div>

                </div>
            </div>
        </div>
    </section>
    <div class="related-videos-wrapper video-detail-wrapper">
        <section class="container">
            <div class="ad visible-xs">
                <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="170312277"></div>
            </div>
            <!-- Temporary block to display the Nativo Ad title. Needs to be removed when the title issue got resolved by third party,Nativo -->
<style type="text/css">
#nativo-video-list-2 .ntvExpandable h2>a, #nativo-video-list-2 .ntvExpandable p, #nativo-video-list-2 .ntvExpandable p a {
    color: #fff;
}
</style>
<div class="row bottom-video story-rail-wrapper">
    <div class="hidden-xs">
        <h2 class="heading video-detail-heading">More Videos</h2>
    </div>
    <div class="col-md-8">
        <div class="more-videos">
            
                
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.sacbee.com/news/politics-government/capitol-alert/article170231437.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.sacbee.com/latest-news/ril4g6-Garcetti/alternates/LANDSCAPE_200/Garcetti" class="media-object adaptive placeholder" title="Eric Garcetti won&#39;t say if he&#39;s running for governor" alt="Eric Garcetti won&#39;t say if he&#39;s running for governor" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="http://www.sacbee.com/news/politics-government/capitol-alert/article170231437.html">Capitol Alert</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/politics-government/capitol-alert/article170231437.html">Eric Garcetti won&#39;t say if he&#39;s running for governor</a>
                            </h4>
                            <p class="summary">Los Angeles Mayor Eric Garcetti was in Sacramento on Wednesday, Aug. 30. He would not rule out a run for California governor next year.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.sacbee.com/news/politics-government/capitol-alert/article170067912.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.sacbee.com/latest-news/ij42yh-Clergy-stage-sit-in-at-Jerry-Browns-office-over-sanctuary-state-bill/alternates/LANDSCAPE_200/Clergy%20stage%20sit-in%20at%20Jerry%20Brown%27s%20office%20over%20%27sanctuary%20state%27%20bill" class="media-object adaptive placeholder" title="&#39;Sanctuary state&#39; bill prompts clergy to sit-in, sing at Jerry Brown&#39;s office" alt="&#39;Sanctuary state&#39; bill prompts clergy to sit-in, sing at Jerry Brown&#39;s office" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="http://www.sacbee.com/news/politics-government/capitol-alert/article170067912.html">Capitol Alert</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/politics-government/capitol-alert/article170067912.html">&#39;Sanctuary state&#39; bill prompts clergy to sit-in, sing at Jerry Brown&#39;s office</a>
                            </h4>
                            <p class="summary">Clergy staged an impromptu sit-in at Gov. Jerry Brown&#39;s office to urge him to support California&#39;s &quot;sanctuary state&quot; bill without further amendments they said would weaken the measure on Tuesday. Aug. 29, 2017.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.sacbee.com/news/politics-government/capitol-alert/article169888507.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.sacbee.com/latest-news/81awvp-calhouse/alternates/LANDSCAPE_200/calhouse" class="media-object adaptive placeholder" title="&#39;If we don&#39;t get started...we will have more than a crisis on our hands&#39;" alt="&#39;If we don&#39;t get started...we will have more than a crisis on our hands&#39;" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="http://www.sacbee.com/news/politics-government/capitol-alert/article169888507.html">Capitol Alert</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/politics-government/capitol-alert/article169888507.html">&#39;If we don&#39;t get started...we will have more than a crisis on our hands&#39;</a>
                            </h4>
                            <p class="summary">State Sen. Toni Atkins, D-San Diego, and other lawmakers support a package of bills that seeks to encourage more affordable housing construction in California.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.sacbee.com/news/politics-government/capitol-alert/article169174582.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.sacbee.com/latest-news/lw6aqw-mayes/alternates/LANDSCAPE_200/mayes" class="media-object adaptive placeholder" title="Chad Mayes and Brian Dahle discuss leadership change" alt="Chad Mayes and Brian Dahle discuss leadership change" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="http://www.sacbee.com/news/politics-government/capitol-alert/article169174582.html">Capitol Alert</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/politics-government/capitol-alert/article169174582.html">Chad Mayes and Brian Dahle discuss leadership change</a>
                            </h4>
                            <p class="summary">Assemblyman Brian Dahle is taking over as leader of the GOP caucus after Assemblyman Chad Mayes generated conservative outrage and an activist campaign to oust him when he negotiated a deal last month to renew California’s signature climate change program.

</p>
                        </div>
                    </article>
                    
                        
                            <div id="nativo-video-list-2" class="nativo-placeholder">
                                <div></div>
                            </div>
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.sacbee.com/news/politics-government/capitol-alert/article168679102.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.sacbee.com/latest-news/nb314s-Tani/alternates/LANDSCAPE_200/Tani" class="media-object adaptive placeholder" title="California&#39;s Chief Justice tells ICE to stay out of courtrooms" alt="California&#39;s Chief Justice tells ICE to stay out of courtrooms" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="http://www.sacbee.com/news/politics-government/capitol-alert/article168679102.html">Capitol Alert</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/politics-government/capitol-alert/article168679102.html">California&#39;s Chief Justice tells ICE to stay out of courtrooms</a>
                            </h4>
                            <p class="summary">California Supreme Court Chief Justice Tani Cantil-Sakauye said federal immigration officers visiting California courthouses to look for undocumented immigrants has a &quot;negative effect&quot; on justice. She appeared at the state Capitol with Sen. Hannah-Beth Jackson, D-Santa Barbara, on Aug. 22, 2017.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.sacbee.com/news/politics-government/capitol-alert/article168545582.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.sacbee.com/latest-news/88lkip-Chad-Mayes-responds-to-failed-vote-to-oust-him-as-Assembly-GOP-leader/alternates/LANDSCAPE_200/Chad%20Mayes%20responds%20to%20failed%20vote%20to%20oust%20him%20as%20Assembly%20GOP%20leader" class="media-object adaptive placeholder" title="Chad Mayes responds to failed vote to oust him as Assembly GOP leader" alt="Chad Mayes responds to failed vote to oust him as Assembly GOP leader" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="http://www.sacbee.com/news/politics-government/capitol-alert/article168545582.html">Capitol Alert</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/politics-government/capitol-alert/article168545582.html">Chad Mayes responds to failed vote to oust him as Assembly GOP leader</a>
                            </h4>
                            <p class="summary">California Assembly Republican Leader Chad Mayes survived a caucus vote Monday to replace him.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.sacbee.com/news/politics-government/capitol-alert/article166162002.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.sacbee.com/latest-news/8tpzxt-Sb-54/alternates/LANDSCAPE_200/Sb%2054" class="media-object adaptive placeholder" title="Here&#39;s how California&#39;s sanctuary state bill works " alt="Here&#39;s how California&#39;s sanctuary state bill works " >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="http://www.sacbee.com/news/politics-government/capitol-alert/article166162002.html">Capitol Alert</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/politics-government/capitol-alert/article166162002.html">Here&#39;s how California&#39;s sanctuary state bill works </a>
                            </h4>
                            <p class="summary">Senate Bill 54 would allow state authorities to refuse cooperation with some federal immigration laws. Here&#39;s how it would work.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.sacbee.com/news/politics-government/capitol-alert/article166532122.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.sacbee.com/latest-news/4kn2hv-Chiangkey/alternates/LANDSCAPE_200/Chiangkey" class="media-object adaptive placeholder" title="Public videos promote tax programs, Treasurer John Chiang" alt="Public videos promote tax programs, Treasurer John Chiang" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="http://www.sacbee.com/news/politics-government/capitol-alert/article166532122.html">Capitol Alert</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/politics-government/capitol-alert/article166532122.html">Public videos promote tax programs, Treasurer John Chiang</a>
                            </h4>
                            <p class="summary">State Treasurer John Chiang, a Democrat running for governor, has supported tax breaks for projects pushed by campaign donors. In some instances, the Treasurer&#39;s Office has produced videos that feature Chiang, others in the Treasurer&#39;s Office and the beneficiaries of the tax break programs they administer and put them on the Treasurer&#39;s Office website. Video clips from California Treasurer&#39;s Office website.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.sacbee.com/news/politics-government/capitol-alert/article165304167.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.sacbee.com/news/politics-government/capitol-alert/91jfjv-celltower/alternates/LANDSCAPE_200/celltower" class="media-object adaptive placeholder" title="NAACP, rural group debate cell transmitter bill " alt="NAACP, rural group debate cell transmitter bill " >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="http://www.sacbee.com/news/politics-government/capitol-alert/article165304167.html">Capitol Alert</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/politics-government/capitol-alert/article165304167.html">NAACP, rural group debate cell transmitter bill </a>
                            </h4>
                            <p class="summary">Representatives from the NAACP and the California Center for Rural Policy testified about the potential benefits and drawbacks of Senate Bill 649 at a July 12 committee hearing. The bill would make it easier for telecommunications companies to rent space for “small cell” transmitters and limit local government oversight.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.sacbee.com/news/politics-government/capitol-alert/article165131312.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.sacbee.com/latest-news/wb5lui-JV_080217_NEWSOM-563.jpg/alternates/LANDSCAPE_200/JV_080217_NEWSOM%20563.jpg" class="media-object adaptive placeholder" title="Gavin Newsom holds a town hall meeting in Roseville" alt="Gavin Newsom holds a town hall meeting in Roseville" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="http://www.sacbee.com/news/politics-government/capitol-alert/article165131312.html">Capitol Alert</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/politics-government/capitol-alert/article165131312.html">Gavin Newsom holds a town hall meeting in Roseville</a>
                            </h4>
                            <p class="summary">The gubernatorial candidate made an appearance Wednesday, Aug. 2 to talk health care and other issues.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.sacbee.com/entertainment/state-fair/article164575582.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.sacbee.com/latest-news/y8pf4g-Gov.-Jerry-Brown-visits-the-State-Fair/alternates/LANDSCAPE_200/Gov.%20Jerry%20Brown%20visits%20the%20State%20Fair" class="media-object adaptive placeholder" title="Gov. Jerry Brown visits the State Fair" alt="Gov. Jerry Brown visits the State Fair" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="http://www.sacbee.com/entertainment/state-fair/article164575582.html">State Fair</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/entertainment/state-fair/article164575582.html">Gov. Jerry Brown visits the State Fair</a>
                            </h4>
                            <p class="summary">Gov. Jerry Brown, along with his wife, Anne Gust Brown, drop by the United Farm Workers exhibit at the California State Fair on July 30, 2017.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.sacbee.com/news/politics-government/capitol-alert/article164291287.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.sacbee.com/news/politics-government/capitol-alert/p9rlxi-deleon/alternates/LANDSCAPE_200/deleon" class="media-object adaptive placeholder" title="Trump supporters call California leader &#39;anchor baby&#39; and &#39;illegal alien scumbag&#39; " alt="Trump supporters call California leader &#39;anchor baby&#39; and &#39;illegal alien scumbag&#39; " >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="http://www.sacbee.com/news/politics-government/capitol-alert/article164291287.html">Capitol Alert</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/politics-government/capitol-alert/article164291287.html">Trump supporters call California leader &#39;anchor baby&#39; and &#39;illegal alien scumbag&#39; </a>
                            </h4>
                            <p class="summary">A fervent group of Trump supporters, who disrupt Democratic town halls and other political forums in Southern California, called Senate President Pro Tem Kevin de León an “anchor baby” and “illegal alien scumbag” at a Latino summit in May at UC Riverside.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.sacbee.com/news/politics-government/capitol-alert/article163760523.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.sacbee.com/news/politics-government/capitol-alert/9cxz7s-newsom/alternates/LANDSCAPE_200/newsom" class="media-object adaptive placeholder" title="Gavin Newsom shows off his &#39;mop sink&#39;" alt="Gavin Newsom shows off his &#39;mop sink&#39;" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="http://www.sacbee.com/news/politics-government/capitol-alert/article163760523.html">Capitol Alert</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/politics-government/capitol-alert/article163760523.html">Gavin Newsom shows off his &#39;mop sink&#39;</a>
                            </h4>
                            <p class="summary">Gavin Newsom, the leading candidate for California governor, displays a sink for used for mopping that city inspectors made him install at the wine shop he opened in the early 1990s before his political career began.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.sacbee.com/news/politics-government/capitol-alert/article163888708.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.sacbee.com/latest-news/rac082-Screen_Shot_2017-07-26_at_11.04.52_PM.png/alternates/LANDSCAPE_200/Screen_Shot_2017-07-26_at_11.04.52_PM.png" class="media-object adaptive placeholder" title="Nation reacts to Trumps transgender troop ban" alt="Nation reacts to Trumps transgender troop ban" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="http://www.sacbee.com/news/politics-government/capitol-alert/article163888708.html">Capitol Alert</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/politics-government/capitol-alert/article163888708.html">Nation reacts to Trumps transgender troop ban</a>
                            </h4>
                            <p class="summary">President Trump announced his decision to ban transgender troops through Twitter on July 26. The decision was met with both positive and negative reactions.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.sacbee.com/news/politics-government/capitol-alert/article163646618.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.modbee.com/news/local/volu61-Newsom-campaigns-for-governor-in-Modesto/alternates/LANDSCAPE_200/Newsom%20campaigns%20for%20governor%20in%20Modesto" class="media-object adaptive placeholder" title="Lt. Gov. Gavin Newsom campaigns for governor in Salida" alt="Lt. Gov. Gavin Newsom campaigns for governor in Salida" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="http://www.sacbee.com/news/politics-government/capitol-alert/article163646618.html">Capitol Alert</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/politics-government/capitol-alert/article163646618.html">Lt. Gov. Gavin Newsom campaigns for governor in Salida</a>
                            </h4>
                            <p class="summary">Lt. Gov. Gavin Newsom brought his campaign for governor to Salida, California, on Tuesday, July 25, 2017 (John Holland/jholland@modbee.com)</p>
                        </div>
                    </article>
                    
                
            
        </div>
    </div>

            <div class="col-md-4">
                <div class="ad" >
                    <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="300x250" articleId="170312277"></div>
                </div>
                <div class="ad">
                    <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="300x250" articleId="170312277"></div>
                </div>
                








    
        
            
            
        
    
    
        
            <script type='text/template' id='ndn-template'> 
                <div class="element-spacing-medium">
                    <section id="informWidget" class="element_spacing_large ndn">
                        <h2 class="heading">Editor&#39;s Choice Videos</h2>
                    </section>
                </div>
             </script><div id='ndn-target'></div><script> var widgId = '29643'; var grp = '90482'; lazyLoadingModule("ndn-template", "ndn-target", "ndn",500, undefined, undefined, undefined, "undefined", "undefined", "undefined" ,"", "undefined","undefined"); </script>
        
    





            </div>
        </section>
        <div class="container">
            <div class="ad-sense">
                <div class="ad">
                    <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="m" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="300x250" articleId="170312277"></div>
                </div>
                <div class="ad visible-xs">
                    <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="170312277"></div>
                </div>
            </div>
            <div id ="leaderboard-ad" class ="ad border-bottom">
                <div class="hidden-xs">
                    <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="170312277"></div>
                </div>
            </div>
        </div>
    </div>
</div>

    
    <script type="text/javascript">
        if ( typeof allowAds === 'undefined' ) {
            var allowAds = true;
        }
    </script>

<script>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</script>



        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/sacbee/logo-sm.png" alt="The Sacramento Bee | Sacbee.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.sacbee.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a></li>
                                
                                    <li><a href="https://webport05.voiceport.net/sacramentob/IFrameGUI/index.html?tenant=sacramentob#navlink=subnav">Customer Service</a></li>
                                
                                    <li><a href="http://digital.olivesoftware.com/Olive/ODN/sacbee/default.aspx#navlink=mi_footer">eEdition</a></li>
                                
                                    <li><a href="https://webport05.voiceport.net/sacramentob/IFrameGUI/index.html?tenant=sacramentob#navlink=mi_footer">Vacation Hold</a></li>
                                
                                    <li><a href="https://webport05.voiceport.net/sacramentob/IFrameGUI/index.html?tenant=sacramentob#navlink=mi_footer">Pay Your Bill</a></li>
                                
                                    <li><a href="http://buzzpoints.sacbee.com/#navlink=mi_footer">Rewards</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://www.sacbee.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="http://www.sacbee.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://x.email.sacbee.com/ats/url.aspx?cr=663&amp;wu=30#navlink=mi_footer">Newsletters</a></li>
                                
                                    <li><a href="http://nie4u.com/#navlink=mi_footer">News in Education</a></li>
                                
                                    <li><a href="http://sacbee.mycapture.com/mycapture/index.asp#navlink=mi_footer">Photo Store</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://x.email.sacbee.com/ats/url.aspx?cr=663&amp;wu=48#navlink=mi_footer">Text News Alerts</a></li>
                                
                                    <li><a href="/mobile/#navlink=mi_footer">Mobile &amp; Apps</a></li>
                                
                                    <li><a href="https://www.facebook.com/sacramentobee">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/sacbee_news/">Twitter</a></li>
                                
                                    <li><a href="https://www.youtube.com/sacramentobee">YouTube</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://sacramentobee.adperfect.com/">Place a Classified Ad</a></li>
                                
                                    <li><a href="http://www.legalnotice.org/pl/sacbee/landing1.aspx">Place a Legal Notice</a></li>
                                
                                    <li><a href="http://media.sacbee.com/static/live/ads/mediakit/#navlink=mi_footer">Place a Digital Ad</a></li>
                                
                                    <li><a href="http://www.sacbee.com/advertise/#navlink=mi_footer">Place a Newspaper Ad</a></li>
                                
                                    <li><a href="http://sacramento.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                
                                    <li><a href="http://findnsave.sacbee.com/#navlink=mi_footer">Shopping</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse in">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/site-services/copyright/#navlinks=footer">Copyright</a></li>
                            
                                <li><a href="/site-services/commenting-policy/#navlinks=footer">Commenting Policy</a></li>
                            
                                <li><a href="/site-services/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/site-services/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
$(window).on('resize load', function() {
    var iWindowWidth = window.innerWidth;
    if (iWindowWidth <= 767) {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('in');
        $('#accordion .collapse, #footer-legal .collapse').addClass('out');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', 'collapse');
    }
    else {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('out');
        $('#accordion .collapse, #footer-legal .collapse').addClass('in');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', '');
        $('#footer-legal').find('#collapseLegal').css("height","auto");
        if($('#accordion .collapse').hasClass('in')) {
            $('#accordion .collapse').css("height","auto");
        }
    }
});

(function(){
    var topPanel;
    $('#footer-legal .panel-heading a').click(function(){
        topPanel = $('#accordion').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
    $('#accordion .panel-heading a').click(function(){
        topPanel = $('#footer-legal').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
})();
</script>

<div id="wallpaperWrapper" style="display:none;">
    <div class="ad-widget" id="mn-gpt-10" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="170312277"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-10'], "section[role='main']"); createWallpaperAd();</script></div>
</div>
    
        <div id="floorboard" class="hidden-xs">
            <div id="floorboard_outer">
                <div id="floorTagWrapper" style="display:none;">
                    <div class="ad-widget" id="mn-gpt-11" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="170312277"></div>
                </div>
            </div>
        </div>
    

    
        <script type="text/javascript">
            mi_Ads.env.init();
        </script>
    

<div id="mistatstag" style="display:none;">
    
        <script src="http://media.sacbee.com/mistats/products/escenic_s_code.js"></script>
        <script src="http://media.sacbee.com/mistats/products/escenic.js"></script>
        <script src="http://media.sacbee.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=5720&contextPath=3181-5720&pubId=8&cat=&meta=read-videoIngest&objId=170312277&type=article&title=Dianne+Feinstein+says+patience+needed+with+Trump&url=http%3A%2F%2Fwww.sacbee.com%2Fnews%2Fpolitics-government%2Fcapitol-alert%2Farticle170312277.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=5720&contextPath=3181-5720&pubId=8&cat=&meta=read-videoIngest&objId=170312277&type=article&title=Dianne+Feinstein+says+patience+needed+with+Trump&url=http%3A%2F%2Fwww.sacbee.com%2Fnews%2Fpolitics-government%2Fcapitol-alert%2Farticle170312277.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
        
    <script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-4c6a9bd5cd.js"></script>

    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


    <!-- Start MdotLabs Tag -->
<div class="mlabs_container">
<script src="http://tags.mdotlabs.com/tracking.php?siteID=e8AJ" async></script>
</div>
<!-- End MdotLabs Tag -->



    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "",
        nextbee_campaign: "",
        nextbee_client: "",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.emailAddress;
                }
            }
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
	<script src="http://tags.crwdcntrl.net/c/7444/cc.js?ns=_cc7444" id="LOTCC_7444"></script>
	<script>_cc7444.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
