<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    
    


        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"SAC",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="https://www.sacbee.com/wps/source/images/sacbee/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.sacbee.com/wps/source/images/sacbee/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.sacbee.com/wps/source/images/sacbee/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.sacbee.com/wps/source/images/sacbee/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="https://www.sacbee.com/wps/source/images/sacbee/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="https://www.sacbee.com/wps/source/images/sacbee/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="sacbee_news"/>
    

    
        <meta name="twitter:title" content="No. 15 Miami women win, Georgia Tech without head coach"/>
    

    
        <meta property="og:site_name" content="sacbee"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="No. 15 Miami women win, Georgia Tech without head coach"/>
    

    
        <meta property="og:url" content="https://www.sacbee.com/sports/article226961794.html"/>
    

    
        <meta property="og:description" content="Beatrice Mompremier picked up her 22nd double-double with 22 points and 16 rebounds and No. 15 Miami rolled to a 69-56 win over Georgia Tech, which was playing its first game after coach MaChelle Joseph was suspended."/>
    

    
        <meta name="twitter:description" content="Beatrice Mompremier picked up her 22nd double-double with 22 points and 16 rebounds and No. 15 Miami rolled to a 69-56 win over Georgia Tech, which was playing its first game after coach MaChelle Joseph was suspended."/>
    

    
        <meta property="og:image" content="https://www.sacbee.com/wps/source/images/sacbee/facebook.jpg"/>
    

    
        <meta name="twitter:image" content="https://www.sacbee.com/wps/source/images/sacbee/facebook.jpg"/>
    

    
        <meta property="fb:app_id" content="832188313608327"/>
    

    

    
        <meta name="title" content="No. 15 Miami women win, Georgia Tech without head coach | The Sacramento Bee"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="expires" content="Fri, 15 Mar 2019 02:37:49 UTC"/>
    

    
        <meta name="copyright" content="Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed."/>
    

    
        <meta name="description" content="Beatrice Mompremier picked up her 22nd double-double with 22 points and 16 rebounds and No. 15 Miami rolled to a 69-56 win over Georgia Tech, which was playing its first game after coach MaChelle Joseph was suspended."/>
    

    
        <meta name="keywords" content="BKW, T25, Georgia Tech, Miami"/>
    

    
        <meta name="news_keywords" content="BKW, T25, Georgia Tech, Miami"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href=""/>
    

    
        <meta name="original-source" content=""/>
    

    
        <meta name="google-site-verification" content="Q9gAoI5aCJRTixPw10OshUcjq4BF49M__7o-TS4M3zc"/>
    






<meta name="title" content="No. 15 Miami women win, Georgia Tech without head coach | The Sacramento Bee">
<meta name="og:title" content="No. 15 Miami women win, Georgia Tech without head coach | The Sacramento Bee">





    <meta property="article:content_tier" content=""/>


<title>No. 15 Miami women win, Georgia Tech without head coach | The Sacramento Bee</title>

<link rel="amphtml" href="https://amp.sacbee.com/sports/article226961794.html">

<meta name="msapplication-TileImage" content="/wps/build/images/sacbee/windowsmetro-144.png"/>




        <meta property="fb:pages" content="21595906224" />




<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/sacbee/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/sacbee/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/sacbee/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/sacbee/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/sacbee/favicon.png">




<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=cbdaab2',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["Sports"];
</script>


    <script>mi.inMarket=false</script>





    <link href="/wps/build/css/main2018-3acf64cff0.css" rel="stylesheet" type="text/css"/>




<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-d46040fd60.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);
                
                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';
                    
                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'Plus.localBrand':'Plus',
'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'347627',
'accuweather.locationString':'Sacramento',
'accuweather.partnerCode':'MCCLATCHY',
'classads.apartmentsUrl':'http://www.apartments.com/California/Sacramento',
'classads.carsUrl':'http://www.cars.com/?aff=sacbee',
'classads.homefinderUrl':'http://www.homefinder.com/CA/Sacramento/',
'facebook.app.id':'832188313608327',
'findnsave.tracking':'findnsave',
'legacy.affiliateId':'sb000106',
'legacy.siteName':'sacbee',
'marketInfo.CarsAFF':'sacbee',
'marketInfo.CarsSEO':'Buy your car from cars.com',
'marketInfo.JobsSiteID':'mc_sb003',
'marketInfo.Jobslr':'cbmc_sb',
'marketInfo.LiveConnectTag':'a-01eg',
'marketInfo.addcities':'Lincoln, Stockton, Rancho Cordova, Auburn',
'marketInfo.adretargeting.kill_list':'[&quot;criteo&quot;, &quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.careerbuilder.lr':'CBMC_SB',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:SACBEETJ',
'marketInfo.city':'Sacramento',
'marketInfo.classads.apartmentsUrl':'http://www.apartments.com/CA/Sacramento',
'marketInfo.classads.homefinderUrl':'',
'marketInfo.clipped_taxonomy':'Sports',
'marketInfo.code':'SAC',
'marketInfo.county':'',
'marketInfo.devDirectory':'',
'marketInfo.domain':'sacbee',
'marketInfo.followLinks':'1',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'Sacramento',
'marketInfo.logoAltText':'The Sacramento Bee',
'marketInfo.market_identifier':'SAC.site_sacbee',
'marketInfo.name':'Sacramento Bee',
'marketInfo.networkid':'7675',
'marketInfo.phone':'916-321-1000',
'marketInfo.product':'site',
'marketInfo.region':'Northern California',
'marketInfo.siteId':'4',
'marketInfo.sourcelevel':'sports',
'marketInfo.state':'California',
'marketInfo.state_abbreviation':'CA',
'marketInfo.staticDirectory':'sacbee',
'marketInfo.street_address':'2100 Q St., Sacramento, CA 95816',
'marketInfo.taxonomy':'Sports////',
'marketInfo.webmaster_email':'webmaster@sacbee.com',
'marketInfo.zipcode':'95814',
'nativo.story.placements':'760694,748360,844312',
'nativo.video.placements':'869344,869343',
'olive.localBrand':'e-Edition',
'publication.domain':'Sacbee.com',
'publication.mediadomain':'media.sacbee.com',
'zvents.domain':'http://events.sacbee.com',
'zvents.max_events':'4',
'zvents.max_sponsored':'2',
'zvents.swhat':'',
'zvents.swhen':'next 3 days',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:226961794";
    mistats.pagename="Story:226961794|No. 15 Miami women win, Georgia Tech without head coach";
    mistats.taxonomy="Sports||||";
    mistats.channel="Sports";
    mistats.contentsource="The_Associated_Press|The Associated Press";
    mistats.pubdate="2019/02/28";
    mistats.moddate="2019/02/28 H18";
    mistats.keywords="BKW T25 Georgia Tech Miami";
</script>


<script src="//media.sacbee.com/misites/sac/sacbee.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script>
        var dfpOnPageWrapEnabled = false;
            dfpOnPageWrapEnabled = true;
        </script>
    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_california1/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
    </script>






    













  


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.sacbee.com/sports/article226961794.html"
  },

  
  "headline": "No. 15 Miami women win, Georgia Tech without head coach",
  "image": "http://www.sacbee.com/wps/source/images/sacbee/facebook.jpg",
  "datePublished": "2019-02-28T06:37-08:00",
  "dateModified": "2019-02-28T06:38-08:00",
  "url": "//www.sacbee.com/sports/article226961794.html",
  "thumbnailUrl": "",
  "articleSection": "Sports",
  "creator": ["The_Associated_Press|The Associated Press" ],
  "keywords": ["news", " newspaper", " news paper", " sacbee", " sac bee" ],
      "author": {
        "@type": "Person",
        "name": "The Associated Press "
      },
    "publisher": {
     "name": "The Sacramento Bee",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.sacbee.com/wps/build/images/sacbee/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "sacbee",
    "productID": "sacbee.com:AllSAC-5028"
  },
  
  "description": "Beatrice Mompremier picked up her 22nd double-double with 22 points and 16 rebounds and No. 15 Miami rolled to a 69-56 win over Georgia Tech, which was playing its first game after coach MaChelle Joseph was suspended.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>





<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link-macro a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "https://api.mcclatchy.com/cheetahkit-api/recipient",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>



 <meta name='parsely-metadata' content='{"article_id": "226961794"}'>



    </head>

    

    

    
    
    

    <body class="wirestory wps-body-main  paywalled">
        
    







    
    


<!-- WPS upper navbar for subpubs -->


<!-- WPS new Masthead -->
 
 
<header class="masthead short" role="banner">

<div class="hidden">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 articleId="226961794"></div>
    </div>
<div class="masthead-top" role="menu">
        <div class="left">
            <div class="squeezable">
                <button id="sectionsmenu" class="labeled-menu" aria-haspopup="true" role="menuitem" >
                    <svg class="icon" width="18" height="18" aria-hidden="true" viewBox="0 0 1792 1792"><path d="M1664 1344v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45z"></path></svg>
                    <span>SECTIONS</span>
                </button>

                <a href="http://digital.olivesoftware.com/Olive/ODN/sacbee/default.aspx" class="mh-hide-sm" role="menuitem">
                    <svg class="icon ereader-button" aria-hidden="true" width="24" height="18" viewBox="0 2 2048 1792" style="margin-top: 2px;"><path d="M1024 512h-384v384h384v-384zm128 640v128h-640v-128h640zm0-768v640h-640v-640h640zm640 768v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm-1536 960v-960h-128v960q0 26 19 45t45 19 45-19 19-45zm1664 0v-1088h-1536v1088q0 33-11 64h1483q26 0 45-19t19-45zm128-1216v1216q0 80-56 136t-136 56h-1664q-80 0-136-56t-56-136v-1088h256v-128h1792z"></path></svg>
                </a>

                <a href="/weather" class="mh-hide-sm" role="menuitem">
                    <svg class="icon weather-button" aria-hidden="true" width="25" height="18" viewBox="0 0 25 18"><path fill="#231F20" d="M12.9,16.6H3.6c-1.2,0-2.2-1-2.2-2.2c0-1.2,1-2.2,2.2-2.2l0.1,0c0.3,0,0.6-0.2,0.7-0.5c0.4-1.8,2-3,3.8-3 c1.2,0,2.3,0.6,3.1,1.5c-0.6,0.2-1.1,0.6-1.5,1.1c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2 c0.2,0,0.4-0.1,0.5-0.2c0.4-0.5,1-0.8,1.6-0.9c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0c1.5,0,2.7,1.2,2.7,2.7 C15.6,15.4,14.4,16.6,12.9,16.6 M12.9,9.8c0,0-0.1,0-0.1,0c-1-1.6-2.7-2.6-4.6-2.6c-2.2,0-4.3,1.5-5,3.6C1.4,11,0,12.6,0,14.4 c0,2,1.6,3.6,3.6,3.6h9.3c2.2,0,4.1-1.8,4.1-4.1C17,11.6,15.1,9.8,12.9,9.8 M17,5c-1.5,0-2.8,0.6-3.8,1.8C13.1,6.9,13,7.1,13,7.3 c0,0.2,0.1,0.4,0.3,0.5c0.3,0.3,0.8,0.2,1-0.1C15,7,15.9,6.5,17,6.5c2,0,3.5,1.6,3.5,3.6c0,1-0.4,1.9-1,2.6 c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2c1-1,1.5-2.3,1.5-3.6 C22,7.3,19.7,5,17,5 M15.5,3C15.8,3,16,2.7,16,2.4V0.7C16,0.3,15.8,0,15.5,0C15.2,0,15,0.3,15,0.7v1.7C15,2.7,15.2,3,15.5,3 M24.3,9 h-1.7C22.3,9,22,9.2,22,9.5c0,0.3,0.3,0.5,0.7,0.5h1.7c0.4,0,0.7-0.2,0.7-0.5C25,9.2,24.7,9,24.3,9 M19.8,5c0.2,0,0.4-0.1,0.6-0.2 l1.4-1.4C21.9,3.2,22,3,22,2.8s-0.1-0.4-0.2-0.6c-0.3-0.3-0.8-0.3-1.1,0l-1.4,1.4C19.1,3.8,19,4,19,4.2s0.1,0.4,0.2,0.6 C19.4,4.9,19.6,5,19.8,5 M20.6,12.7c-0.1-0.1-0.3-0.2-0.6-0.2h0c-0.2,0-0.4,0.1-0.5,0.2c-0.1,0.1-0.2,0.3-0.2,0.6 c0,0.2,0.1,0.4,0.2,0.6l1.4,1.4c0.1,0.1,0.3,0.2,0.6,0.2c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1L20.6,12.7z M10.7,4.8 C10.8,4.9,11,5,11.2,5c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1l-1.4-1.4C10.2,2.1,10,2,9.8,2h0C9.6,2,9.4,2.1,9.2,2.2 C8.9,2.5,8.9,3,9.2,3.3L10.7,4.8z"></path></svg>
                </a>

                
                    
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Sacramento Bee" tabindex="0">
    <button type="button" class="searchbox" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

                
            </div>
        </div>

        
        
        <div class="middle-wrapper">
            
                <a href="/" class="middle" aria-label="Sacramento Bee">
                    
                        <img src="/wps/build/images/sacbee/logo.svg" alt="Sacramento Bee Logo" class="logo  short">
                    
                    
                        <h1 class="title-meta">No. 15 Miami women win, Georgia Tech without head coach | The Sacramento Bee</h1>
                    
                </a>
            
        </div>

        <div class="right paywall-links" role="menu">

            
                
                <div class="account-popup" role="menuitem">
                    <div class="header">
                        <span class="user-name"></span>
                        <span class="close desktop mh-only-lg"></span>
                        <span class="close mh-hide-lg">&times;</span>
                    </div>
                    <div class="content"></div>
                    <div class="footer"></div>
                </div>

                <button type="button" class="account-links mobile main" role="menu" aria-haspopup="true">
                    <span class="initials"></span>
                </button>
                
    
    
    <script type="text/javascript">
        var userName = checkUserSubscribed('MPPUser');
        var signInOrAccountLink = '<a href="https://account.sacbee.com/static/signin" class="mpp-usericon main mh-only-lg signed-out"><span>Sign In</span></a>';
        var subscribeLink = '<a href="https://account.sacbee.com/static/subscribe" class="impact mh-only-lg"><span>Subscribe</span></a>';
        var label = "My Account";
        var signOutLink = '';

        if (getSubscribedFlag) {
            if(userName) {
              userName = JSON.parse(userName);
            }
            subscribeLink = '';
            signOutLink = '<a href="https://account.sacbee.com/sign-out"><span>Sign Out</span></a>';

            if (userName && userName.firstName && userName.lastName) {
              label = userName.firstName + ' ' + userName.lastName;
            } else if (userName && userName.firstName) {
              label = userName.firstName;
            }
            signInOrAccountLink = '<a href="https://account.sacbee.com/my-account" class="mpp-usericon account-links main mh-only-lg"><span>' + label + '</span></a>';
            var subscriptionLink = '<a href="https://account.sacbee.com/my-account#subscriptions-tab" class="mpp-usericon account-links"><span>Subscriptions</span></a>';
        }
        if (1 === 1) {
            
            $(".right.paywall-links").prepend(signInOrAccountLink, " ", subscribeLink);
            signInOrAccountLink = signInOrAccountLink.replace("main mh-only-lg", "");
            var profileLink = signInOrAccountLink.replace(label, "Profile");
            $(".account-popup .content").prepend(profileLink, subscriptionLink);
            $(".account-popup .footer").prepend(signOutLink);

            if (getSubscribedFlag) {
              
                $(".account-popup .user-name").prepend(signInOrAccountLink);
                var f = userName.firstName.split('').shift(); 
                var l = userName.lastName.split('').shift();
                $(".account-links.mobile .initials").html(f+l);
            } else {
                var userIcon = '<svg class="icon subscribe-icon-button" width="16" height="22" viewBox="0 0 1792 1792"><path d="M1536 1399q0 109-62.5 187t-150.5 78h-854q-88 0-150.5-78t-62.5-187q0-85 8.5-160.5t31.5-152 58.5-131 94-89 134.5-34.5q131 128 313 128t313-128q76 0 134.5 34.5t94 89 58.5 131 31.5 152 8.5 160.5zm-256-887q0 159-112.5 271.5t-271.5 112.5-271.5-112.5-112.5-271.5 112.5-271.5 271.5-112.5 271.5 112.5 112.5 271.5z"></path></svg>';
                $(".account-links.mobile .initials").html(userIcon);
                subscribeLink = subscribeLink.replace("impact mh-only-lg", "");
                $(".account-popup .content").append(subscribeLink);
            }
        }
    </script>

            
        </div>
    </div>
    <nav class="top-navigation">
    

    
</nav>
</header>





<nav class="main-nav hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
<ul>
    
    <li class="action-item" role="menuitem">
        <button id="closenavigation" tabindex="0" >
            <span class="glyphicon glyphicon-close"></span>
            SECTIONS
        </button>
    </li>

    
    
        <li class="nav-search" role="menuitem">
            <button type="button" class="search-placeholder">
                
                <span class="glyphicon glyphicon-search"></span>
                <span>Search</span>
            </button>
            
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Sacramento Bee" tabindex="0">
    <button type="button" class="searchbox" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

        </li>
    

    
    <li class="nav-item">
        <a href="http://digital.olivesoftware.com/Olive/ODN/sacbee/default.aspx" class="eedition-link" role="menuitem" tabindex="0"><span class="transparent">E-edition</span></a>
    </li>
    

    
    

    <li class="nav-item nav-spacer" aria-hidden="true" tabindex="-1"></li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-1" >
    <button tabindex="-1" id="menubtn-1">Customer Service</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-1" role="menu" aria-labelledby="menubtn-1">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0">
                        Customer Service
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://sacbee.com/rewards/#navlink=subnav" role="menuitem" tabindex="0">
                        SacBee Rewards
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">About Us</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/customer-service/about-us/#navlink=subnav" role="menuitem" tabindex="0">
                        About Us
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/customer-service/contact-us/#navlink=subnav" role="menuitem" tabindex="0">
                        Contact Us
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/mobile/#navlink=subnav" role="menuitem" tabindex="0">
                        Apps
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/mobile/#navlink=subnav" role="menuitem" tabindex="0">
                        Mobile &amp; Apps
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/site-services/social-media/#navlink=subnav" role="menuitem" tabindex="0">
                        Twitter, Facebook, Google+, YouTube
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://nie4u.com/#navlink=subnav" role="menuitem" tabindex="0">
                        News in Education (NIE)
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-2" >
    
        <a href="http://x.email.sacbee.com/ats/url.aspx?cr=663&amp;wu=30#navlink=subnav" tabindex="0" role="menuitem">Newsletters</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-3" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-4" >
    <button tabindex="-1" id="menubtn-4">Local</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-4" role="menu" aria-labelledby="menubtn-4">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/news/local/#navlink=subnav" role="menuitem" tabindex="0">
                        Sacramento Region
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/news/local/city-arena/#navlink=subnav" role="menuitem" tabindex="0">
                        Arena
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/news/local/news-columns-blogs/city-beat/#navlink=subnav" role="menuitem" tabindex="0">
                        City Beat
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0">
                        Crime
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/site-services/databases/local-pay/article96171642.html#navlink=subnav" role="menuitem" tabindex="0">
                        Local Govt Salary Database
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/news/local/homeless/#navlink=subnav" role="menuitem" tabindex="0">
                        The Homeless
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/news/local/news-columns-blogs/marcos-breton/#navlink=subnav" role="menuitem" tabindex="0">
                        Marcos Bretón
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/news/local/transportation/#navlink=subnav" role="menuitem" tabindex="0">
                        Transportation
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/news/local/education/#navlink=subnav" role="menuitem" tabindex="0">
                        Education
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/news/local/environment/#navlink=subnav" role="menuitem" tabindex="0">
                        Environment
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/news/local/health-and-medicine/#navlink=subnav" role="menuitem" tabindex="0">
                        Health &amp; Medicine
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/news/traffic/#navlink=subnav" role="menuitem" tabindex="0">
                        Traffic Conditions
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/news/weather/#navlink=subnav" role="menuitem" tabindex="0">
                        Weather
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Communities</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/community/elk-grove/#navlink=subnav" role="menuitem" tabindex="0">
                        Elk Grove
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/community/folsom-el-dorado/#navlink=subnav" role="menuitem" tabindex="0">
                        Folsom/El Dorado
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/community/roseville-placer/#navlink=subnav" role="menuitem" tabindex="0">
                        Roseville/Placer
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/community/yolo/#navlink=subnav" role="menuitem" tabindex="0">
                        Yolo
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-5" >
    <button tabindex="-1" id="menubtn-5">Sports</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-5" role="menu" aria-labelledby="menubtn-5">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/sports/#navlink=subnav" role="menuitem" tabindex="0">
                        Sports
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/sports/nba/sacramento-kings/#navlink=subnav" role="menuitem" tabindex="0">
                        Kings
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/sports/nba/#navlink=subnav" role="menuitem" tabindex="0">
                        NBA News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/sports/nfl/san-francisco-49ers/#navlink=subnav" role="menuitem" tabindex="0">
                        49ers
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/sports/mlb/san-francisco-giants/#navlink=subnav" role="menuitem" tabindex="0">
                        Giants
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/sports/mlb/oakland-as/#navlink=subnav" role="menuitem" tabindex="0">
                        Oakland A&#39;s
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0">
                        High School Sports
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/sports/high-school/joe-davidson/#navlink=subnav" role="menuitem" tabindex="0">
                        Joe Davidson
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">More Sports</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/sports/nfl/oakland-raiders/#navlink=subnav" role="menuitem" tabindex="0">
                        Raiders
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/sports/nfl/#navlink=subnav" role="menuitem" tabindex="0">
                        NFL News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/sports/mlb/#navlink=subnav" role="menuitem" tabindex="0">
                        MLB News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/sports/other-sports/river-cats/#navlink=subnav" role="menuitem" tabindex="0">
                        River Cats
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/sports/mls/#navlink=subnav" role="menuitem" tabindex="0">
                        Soccer
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/sports/college/#navlink=subnav" role="menuitem" tabindex="0">
                        Colleges
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/sports/golf/#navlink=subnav" role="menuitem" tabindex="0">
                        Golf
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/sports/nascar-auto-racing/#navlink=subnav" role="menuitem" tabindex="0">
                        Autos Racing
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-6" >
    <button tabindex="-1" id="menubtn-6">Politics</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-6" role="menu" aria-labelledby="menubtn-6">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                        Politics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/news/politics-government/capitol-alert/#navlink=subnav" role="menuitem" tabindex="0">
                        Capitol Alert
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/news/politics-government/the-state-worker/#navlink=subnav" role="menuitem" tabindex="0">
                        State Workers
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/news/politics-government/influencers/#navlink=subnav" role="menuitem" tabindex="0">
                        The California Influencer Series
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/news/politics-government/election/local-election/#navlink=subnav" role="menuitem" tabindex="0">
                        Local Elections
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/news/politics-government/election/california-elections/poligraph/#navlink=subnav" role="menuitem" tabindex="0">
                        PoliGRAPH
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/site-services/databases/state-pay/#navlink=subnav" role="menuitem" tabindex="0">
                        State Worker Salary Database
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/news/politics-government/article2709155.html#navlink=subnav" role="menuitem" tabindex="0">
                        Legislative Gifts
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-7" >
    <button tabindex="-1" id="menubtn-7">Elections</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-7" role="menu" aria-labelledby="menubtn-7">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/news/politics-government/election/local-election/#navlink=subnav" role="menuitem" tabindex="0">
                        Local Elections
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/news/politics-government/election/california-elections/#navlink=subnav" role="menuitem" tabindex="0">
                        California Elections
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/opinion/election-endorsements/#navlink=subnav" role="menuitem" tabindex="0">
                        Election Endorsements
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0">
                        Election 2018
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://voterguide.sacbee.com/" role="menuitem" tabindex="0">
                        Voter Guide
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-8" >
    <button tabindex="-1" id="menubtn-8">Investigations</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-8" role="menu" aria-labelledby="menubtn-8">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/news/special-reports/#navlink=subnav" role="menuitem" tabindex="0">
                        Investigations
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/site-services/databases/#navlink=subnav" role="menuitem" tabindex="0">
                        Data Tracker
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/news/special-reports/the-public-eye/#navlink=subnav" role="menuitem" tabindex="0">
                        Public Eye
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/news/investigations/afghan-refugees/#navlink=subnav" role="menuitem" tabindex="0">
                        Afghan Refugees
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/news/investigations/nursing-homes/#navlink=subnav" role="menuitem" tabindex="0">
                        Nursing Homes
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-9" >
    <button tabindex="-1" id="menubtn-9">Opinion</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-9" role="menu" aria-labelledby="menubtn-9">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/opinion/#navlink=subnav" role="menuitem" tabindex="0">
                        Opinion
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0">
                        Editorials
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/opinion/election-endorsements/#navlink=subnav" role="menuitem" tabindex="0">
                        Election Endorsements
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/opinion/op-ed/#navlink=subnav" role="menuitem" tabindex="0">
                        Viewpoints
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/opinion/opinion-influencers/#navlink=subnav" role="menuitem" tabindex="0">
                        Influencers Opinion
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/opinion/california-forum/#navlink=subnav" role="menuitem" tabindex="0">
                        California Forum
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0">
                        Letters to the Editor
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0">
                        Submit a Letter
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/opinion/editorial-cartoons/jack-ohman/#navlink=subnav" role="menuitem" tabindex="0">
                        Jack Ohman
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/opinion/editorial-board/#navlink=subnav" role="menuitem" tabindex="0">
                        Editorial Board
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-10" >
    <button tabindex="-1" id="menubtn-10">Entertainment</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-10" role="menu" aria-labelledby="menubtn-10">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0">
                        Entertainment &amp; Life
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/entertainment/arts-culture/#navlink=subnav" role="menuitem" tabindex="0">
                        Arts &amp; Theater
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/entertainment/books/#navlink=subnav" role="menuitem" tabindex="0">
                        Books
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/entertainment/living/home-garden/#navlink=subnav" role="menuitem" tabindex="0">
                        Home &amp; Garden
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/entertainment/movies-news-reviews/#navlink=subnav" role="menuitem" tabindex="0">
                        Movies
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/entertainment/music-news-reviews/#navlink=subnav" role="menuitem" tabindex="0">
                        Music
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/sports/outdoors/#navlink=subnav" role="menuitem" tabindex="0">
                        Outdoors
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/entertainment/living/pets/#navlink=subnav" role="menuitem" tabindex="0">
                        Pets
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/entertainment/living/travel/#navlink=subnav" role="menuitem" tabindex="0">
                        Travel
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">More Entertainment</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://events.sacbee.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Events Calendar
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0">
                        Horoscopes
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0">
                        Comics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/entertainment/games-puzzles/#navlink=subnav" role="menuitem" tabindex="0">
                        Puzzles
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/entertainment/tv/listings/#navlink=subnav" role="menuitem" tabindex="0">
                        TV Listings
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://mcclatchy.nextbee.com/sacbee/dashboard-signed-out.html" role="menuitem" tabindex="0">
                        Sacbee Rewards
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-11" >
    <button tabindex="-1" id="menubtn-11">Food &amp; Drink</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-11" role="menu" aria-labelledby="menubtn-11">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/food-drink/#navlink=subnav" role="menuitem" tabindex="0">
                        Food &amp; Drink
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/food-drink/restaurants/#navlink=subnav" role="menuitem" tabindex="0">
                        Restaurants News &amp; Reviews
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://events.sacbee.com/restaurants.aspx#navlink=subnav" role="menuitem" tabindex="0">
                        Restaurant Directory
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/food-drink/recipes/#navlink=subnav" role="menuitem" tabindex="0">
                        Cooking &amp; Recipes
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/food-drink/beer/#navlink=subnav" role="menuitem" tabindex="0">
                        Beer
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/food-drink/wine/#navlink=subnav" role="menuitem" tabindex="0">
                        Wine
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/food-drink/appetizers/#navlink=subnav" role="menuitem" tabindex="0">
                        Appetizers Blog
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-12" >
    <button tabindex="-1" id="menubtn-12">California</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-12" role="menu" aria-labelledby="menubtn-12">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/news/state/#navlink=subnav" role="menuitem" tabindex="0">
                        California
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/news/state/california/big-valley/#navlink=subnav" role="menuitem" tabindex="0">
                        Big Valley
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/news/state/california/marijuana/#navlink=subnav" role="menuitem" tabindex="0">
                        Marijuana
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/news/state/california/fires/#navlink=subnav" role="menuitem" tabindex="0">
                        Wildfires
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/news/state/california/water-and-drought/#navlink=subnav" role="menuitem" tabindex="0">
                        Water &amp; Drought
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/news/lottery/#navlink=subnav" role="menuitem" tabindex="0">
                        Lottery
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-13" >
    <button tabindex="-1" id="menubtn-13">Business</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-13" role="menu" aria-labelledby="menubtn-13">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/news/business/#navlink=subnav" role="menuitem" tabindex="0">
                        Business
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/news/business/real-estate-news/#navlink=subnav" role="menuitem" tabindex="0">
                        Real Estate
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://markets.financialcontent.com/mi.sacbee/markets/#navlink=subnav" role="menuitem" tabindex="0">
                        Market Summary
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/news/business/biz-columns-blogs/cathie-anderson/#navlink=subnav" role="menuitem" tabindex="0">
                        Cathie Anderson
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-14" >
    <button tabindex="-1" id="menubtn-14">Nation &amp; World</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-14" role="menu" aria-labelledby="menubtn-14">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0">
                        Nation &amp; World
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/news/nation-world/national/#navlink=subnav" role="menuitem" tabindex="0">
                        National
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/news/nation-world/world/#navlink=subnav" role="menuitem" tabindex="0">
                        World
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/news/business/technology/#navlink=subnav" role="menuitem" tabindex="0">
                        Technology
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/entertainment/living/family/#navlink=subnav" role="menuitem" tabindex="0">
                        Family
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/entertainment/celebrities/#navlink=subnav" role="menuitem" tabindex="0">
                        Celebrities
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/entertainment/tv/#navlink=subnav" role="menuitem" tabindex="0">
                        TV news
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/news/weird/#navlink=subnav" role="menuitem" tabindex="0">
                        Weird News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/entertainment/ent-columns-blogs/video-break/#navlink=subnav" role="menuitem" tabindex="0">
                        Video Break
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-15" >
    <button tabindex="-1" id="menubtn-15">Obituaries</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-15" role="menu" aria-labelledby="menubtn-15">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/news/local/obituaries/#navlink=subnav" role="menuitem" tabindex="0">
                        News Obituaries
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://www.legacy.com/obituaries/sacbee/#navlink=subnav" role="menuitem" tabindex="0">
                        Death Notices
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/customer-service/faq/article2709838.html#navlink=subnav" role="menuitem" tabindex="0">
                        FAQ
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.legacy.com/obit-messenger/#navlink=subnav" role="menuitem" tabindex="0">
                        ObitMessenger
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/classified-ads/In+Time+of+Need/classification/In+Memoriams/#navlink=subnav" role="menuitem" tabindex="0">
                        In Memoriam
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-16" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-17" >
    <button tabindex="-1" id="menubtn-17">Local Deals</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-17" role="menu" aria-labelledby="menubtn-17">
            <li class="subnav-item" role="none">
                
                
                    <a href="http://webspecialdeal.com/SacBeeStore/index.php#navlink=subnav" role="menuitem" tabindex="0">
                        The Sacramento Bee Store
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sacbee.com/golfcard/#navlink=subnav" role="menuitem" tabindex="0">
                        Golf Card
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://webspecialdeal.com/SacBeeStore/index.php?route=product/product&amp;product_id=230#navlink=subnav" role="menuitem" tabindex="0">
                        Farm to Fork Dining Card
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-18" >
    
        <a href="https://jobs.sacbee.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-19" >
    
        <a href="http://www.startmoonlighting.com/mni/The-Sacramento-Bee/?utm_source=The-Sacramento-Bee&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav" tabindex="0" role="menuitem">Moonlighting</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-20" >
    
        <a href="https://www.sacbee.com/cars/#navlink=subnav" tabindex="0" role="menuitem">Cars</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-21" >
    
        <a href="https://www.sacbee.com/homes/#navlink=subnav" tabindex="0" role="menuitem">Homes</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-22" >
    
        <a href="https://www.sacbee.com/classified-ads/#navlink=navbar" tabindex="0" role="menuitem">Classifieds</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-23" >
    
        <a href="http://www.legalnotice.org/pl/sacbee/landing1.aspx#navlink=subnav" tabindex="0" role="menuitem">Legal Notices</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-24" >
    
        <a href="http://sacramentobee.adperfect.com/#navlink=subnav" tabindex="0" role="menuitem">Place an Ad</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-25" >
    
        <a href="https://www.sacbee.com/advertise/#navlink=navbar" tabindex="0" role="menuitem">Advertise</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-26" >
    
        <a href="https://www.sacbee.com/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
    </li>
</ul>
</nav>



        
    
        
            



































  










    


    


    






    








    <div class="container ">
        <div id="leaderboard-ad" class="ad border-bottom">
            <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
            <div class="visible-xs mobile-leaderboard">
                <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="226961794"></div>
            </div>
            <div class="hidden-xs">
                <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Billboard Flex3" Medium="Billboard Flex3" Small="728x90" Extra-Small="None" articleId="226961794"></div>
            </div>
        </div>
    </div>


<div class="story-template paper">
    
    

    <section class="container story" role="main">
        <div class="row main-story-organism">
            <div class="col-sm-12 col-md-6 col-ml-8">
                 
                    <div class="lead-story-title">
                        




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.sacbee.com/sports/" class=""  title="Sports">
        Sports
      </a>
        
  </h2>
</div>



                        

                         
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h3>
      
        No. 15 Miami women win, Georgia Tech without head coach
      
    </h3>

     
    
  </article>

  
</div>

                    </div>
                
                <section id="article-details-share">
                        
                        
                        




    



<div class="article-organism container">
       <div class="row article-content">
            <div class="col-sm-12 col-ml-6 col-lg-8 authCont">
                
                
                
                
                
            
                
                    
                        
                        

    <div class="article-author">
        
            <p>
                <span class="ng_byline_credit">The Associated Press</span>  
                
            </p>
        
    </div>


                    
                
            </div>
            
                <div class="col-sm-12 col-ml-6 col-lg-4">
                    

    
    
    
    
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter" href="https://twitter.com/share?text=No.+15+Miami+women+win%2C+Georgia+Tech+without+head+coach&amp;url=https://www.sacbee.com/sports/article226961794.html" onclick="mi.articleShareTools.popupFunction(this.href, 8406);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.sacbee.com/sports/article226961794.html" onclick="mi.articleShareTools.popupFunction(this.href, 8466);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" href="mailto:?subject=No.%2015%20Miami%20women%20win%2C%20Georgia%20Tech%20without%20head%20coach&body=https://www.sacbee.com/sports/article226961794.html" onclick="nextbee.credit_share_articles(8410);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                







    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    




<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.sacbee.com/sports/article226961794.html&title=No. 15 Miami women win, Georgia Tech without head coach">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.sacbee.com/sports/article226961794.html&description=No. 15 Miami women win, Georgia Tech without head coach&media=https://www.sacbee.com/wps/source/images/sacbee/facebook.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.sacbee.com/sports/article226961794.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

                </div>
            
            <div class="col-sm-12 col-md-12 col-lg-12 item-timestamp">
                

  <div class="article-details">
        <div class="article-dates">
            <div class="article-dates-published">
                <p id="publish_date">February 28, 2019 06:37 PM<span></span></p>
            </div>
            <div class="article-dates-modified">
                <p id="update_date"></p>
            </div>
        </div>
    </div>

  

            </div>    
        </div>
</div>
                    </section> 
                    
                    
                

                <div class="dateline-storybody">
                    
                        <span class="dateline">
                            CORAL GABLES, Fla.
                        </span>
                    
                    <div id="story-target" class="clearfix" >
                        <div id="content-body-" class="content-body">
                            
                            
                            
                            
                                
                                    <p>Beatrice Mompremier picked up her 22nd double-double with 22 points and 16 rebounds Thursday night and No. 15 Miami rolled to a 69-56 win over Georgia Tech, which was playing its first game after coach MaChelle Joseph was suspended.</p>
                                    
                                    
                                    
                                
                                    <p>Georgia Tech officials said Wednesday Joseph was placed on leave due to a "pending personnel matter." According to Joseph's lawyer on Thursday, Joseph has not been told why she was suspended and is left to assume the action is retaliation for her concerns about gender equity matters.</p>
                                    
                                    
                                    
                                
                                    <p>Georgia Tech starters Kierra Fletcher and Francesca Pan, who combined for 21 points a game, didn't travel to the game with the team for personal reasons, according to the school.</p>
                                    
                                    
                                    
                                
                                    <p>Assistant Mark Simons handled the coaching duties for the Yellow Jackets, who had won three of four entering the game.</p>
                                    
                                        












    <div id="story-cta-widget" class="hidden">
        
    <div class="subs-inline-macro">
        <div class="container subs-inline-content">
            <div class="row justify-content-start">
                <div class="col-12">
                    <h3>Sign Up and Save</h3>
                </div>
                <div class="col-12 subs-inline-cols">
                    <p>Get six months of free digital access to The Sacramento Bee</p>
                </div>
                <div class="col-12 subs-inline-subscribe">
                    <div class="subscribe-button">
                        <a href="https://www.sacbee.com/promotions/Google6Month.html?cid=ros_cta_swg-onsite_201902">SUBSCRIBE WITH GOOGLE</a>
                    </div>
                    <div class="subscribe-hashtag">
                        <p>#ReadLocal</p>
                    </div>
                </div>
            </div>
        </div>
    </div>

    </div>


<script type="application/javascript">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</script>




                                    
                                    
                                    
                                
                                    <p>Miami made just 4 of 16 shots in the first quarter and trailed 14-13 but had three 3-pointers in the second quarter and rolled to a 30-22 lead. Mompremier, who played her first two years at Baylor, had 14 points to surpass 1,000 for her career, and 13 rebounds.</p>
                                    
                                    
                                    
                                        
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="226961794"></div>
    </div>

                                        
                                    
                                
                                    <p>The Hurricanes (24-6, 12-3 Atlantic Coast Conference) made 10 of 16 shots in the third quarter and stretched the lead to 15. Mykea Gray had 12 of her 18 points in the second half.</p>
                                    
                                    
                                    
                                
                                    <p>Freshman Elizabeth Balogun paced Georgia Tech (17-11, 7-8) with 15 points.</p>
                                    
                                        
                                        
                                            
    
    
    

    
        
    

    

    
        
            <div class="s2nPlayer element-spacing-large k-tsp7BVwG" data-type="float"></div>
            <script type="text/javascript" src="https://embed.sendtonews.com/player3/embedcode.js?fk=tsp7BVwG&cid=5852&offsetx=0&offsety=0&floatwidth=400&floatposition=top-right" data-type="s2nScript"></script>
        
    

                                        
                                    
                                    
                                    
                                
                                    <p>The 49-year-old Joseph is in her 16th season, with a 311-198 record at Georgia Tech. She has the most wins in school history and has led the Yellow Jackets to 11 postseason appearances, including the WNIT each of the last four years.</p>
                                    
                                    
                                    
                                
                            
                            
                        </div>

                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="226961794"></div>
                        </div>

                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="226961794"></div>
    </div>

                            
                        
                            
                                
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="226961794"></div>
    </div>

                            
                        

                        <div class="col-md-12 related-content-container">
                            




                        </div>

                        <div class="col-md-12 related-content-container ">
                            





                        </div>

                        
                    </div>
                </div>

                
                
                    
                    
                

                
                
                
                

                
                    

    
        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h3 class='heading vendor-storiescontent-heading'>FROM OUR ADVERTISING PARTNERS</h3>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53319"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53319", undefined , undefined ); </script>

    

                

                
                
                    <div id="commenting-container" class="commenting-container element-spacing-large">
                        <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="https://www.sacbee.com/sports/article226961794.html" data-width="100%" data-numposts="10"></div>

<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                    </div>
                

                <div id="nativoArticlePage"></div>
            </div>

            <div class="col-sm-12 col-md-6 col-ml-4">
                


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="226961794"></div>
    </div>
    <div class="element-spacing-medium video-right-rail-organism">
        <div id="video-widget" class="headline-list">
            





<div class="kicker-macro">
  <h2 class="primary-kicker">
    
      <span class=" impact ">
        Videos
      </span>
        
  </h2>
</div>



            <div class="teaser">
                <div id="container-" class="container-">
                    
                        




<div class="wf-wps-side-bar mi-video-sidebar-widget">
    <div class="vjs-sidebar-player-wrap">
        

    
    
<div id="video-detail-226944684-1551408070097" class="media-wrap ">
    <div id="playerWrap-226944684-1551408070097" class="video-media vjs-wrapper">    
        <video id="player-226944684-1551408070097"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.sacbee.com/sports/nba/sacramento-kings/article226944684.html"
               data-title="A look at Marvin Bagley III walking gingerly in locker room after injury"
               data-video-id="6008603658001"
               data-account="5502557042001"
               data-key="BCpkADawqM020Jtoc4xRwXmpxWzo0vaPRYEnr4ybyVRuxzGu3CRt7xji0A9FO0iEhrJVxf5LHvbkuA_ndlpr1A6wOz2MN5pD6wASLzaIUo3C8FF0zHoGMkkhGd107QVtHEqRNY8U96JKaPba"
               data-publication="sacbee"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.sacbee.com%2Fsports%2Fnba%2Fsacramento-kings%2Farticle226944684.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FSAC.site_sacbee%2FSports&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=A%20look%20at%20Marvin%20Bagley%20III%20walking%20gingerly%20in%20locker%20room%20after%20injury&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476102&amp;vid=6008603658001&amp;cust_params=sect%3DSports%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='true'
               data-is-new-video-design='false'
               playsinline>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

        <h4 class="title video-title"><a href="//www.sacbee.com/sports/nba/sacramento-kings/article226944684.html">A look at Marvin Bagley III walking gingerly in locker room after injury</a></h4>
    </div>
    <div class="vjs-sidebar-player-wrap">
        

    
    
<div id="video-detail-226918289-1551408070098" class="media-wrap ">
    <div id="playerWrap-226918289-1551408070098" class="video-media vjs-wrapper">    
        <video id="player-226918289-1551408070098"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.sacbee.com/sports/nba/sacramento-kings/article226918289.html"
               data-title="Recording artist Big Boi shares ideas about giving back to kids at Kings conference"
               data-video-id="6008367187001"
               data-account="5502557042001"
               data-key="BCpkADawqM020Jtoc4xRwXmpxWzo0vaPRYEnr4ybyVRuxzGu3CRt7xji0A9FO0iEhrJVxf5LHvbkuA_ndlpr1A6wOz2MN5pD6wASLzaIUo3C8FF0zHoGMkkhGd107QVtHEqRNY8U96JKaPba"
               data-publication="sacbee"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.sacbee.com%2Fsports%2Fnba%2Fsacramento-kings%2Farticle226918289.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FSAC.site_sacbee%2FSports&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Recording%20artist%20Big%20Boi%20shares%20ideas%20about%20giving%20back%20to%20kids%20at%20Kings%20conference&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476102&amp;vid=6008367187001&amp;cust_params=sect%3DSports%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='true'
               data-is-new-video-design='false'
               playsinline>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

        <h4 class="title video-title"><a href="//www.sacbee.com/sports/nba/sacramento-kings/article226918289.html">Recording artist Big Boi shares ideas about giving back to kids at Kings conference</a></h4>
    </div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    
                    
                    
	
	
	

	<h4 class="more-link-macro ">
	    <a href="/video">
			View More Video  
		</a>
	</h4>

                </div>
            </div>
        </div>
    </div>
    
    
    
        <div id="trending-stories">
            
            
            

            
    
        
    
     
    
    
    
        
        
    
    

    
        
    

    <div class="story-list-card-macro no-img">
        <div id="story-list-trendingstories" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                            
                            
                            

                            
                                





<div class="kicker-macro">
  <h2 class="primary-kicker">
    
      <span class=" impact ">
        Trending Stories
      </span>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.sacbee.com/news/local/environment/article226781709.html#storylink=trendingstories">
          Think you don’t live near mountain lions in California? Think again — ‘they’re our neighbors’
        </a>
      
    </h4>

     
    
    <time datetime=1551292480>
      February 27, 2019 10:34 AM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.sacbee.com/news/local/news-columns-blogs/marcos-breton/article226822559.html#storylink=trendingstories">
          Congratulations, Prof. Clover, your call to kill cops makes you a leader in stupid
        </a>
      
    </h4>

     
    
    <time datetime=1551294000>
      February 27, 2019 11:00 AM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.sacbee.com/sports/nfl/san-francisco-49ers/article226885669.html#storylink=trendingstories">
          49ers make decision on Arik Armstead for 2019; Jimmy Garoppolo ‘ahead of schedule’
        </a>
      
    </h4>

     
    
    <time datetime=1551320101>
      February 27, 2019 06:15 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.sacbee.com/news/weather-news/article226878214.html#storylink=trendingstories">
          Sierra ski resort hits 300 inches of snowfall in February, and that smashed monthly records
        </a>
      
    </h4>

     
    
    <time datetime=1551297812>
      February 27, 2019 12:03 PM
    </time>
    
  </article>

  
  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>
  
</div>

                            
                        
                    
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.sacbee.com/news/weather-news/article226836984.html#storylink=trendingstories">
          This is how much rain has fallen in the Sacramento region - and how much more is on the way
        </a>
      
    </h4>

     
    
    <time datetime=1551264000>
      February 27, 2019 02:40 AM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

        </div>
    
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="226961794"></div>
    </div>

    

    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="226961794"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="226961794"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="226961794"></div>
    </div>
</div>

            </div>
        </div>
    </section>
</div>

<section class="container">
    <div class="row">
        <div class="col-md-12">
            
            
            
                
                <div class="organism-container paper">
                    
                    <section class="read-next-organism">
  
  
  
  
  
  
  

  
    
  

  
      
  

  
    
  

  

  
      





<div class="kicker-macro">
  <h2 class="primary-kicker">
    
      <span class=" impact ">
        Read Next
      </span>
        
  </h2>
</div>


  
  
    
        <a href="//www.sacbee.com/sports/nba/sacramento-kings/article226947039.html#storylink=readnext" class="image-link-macro" title="The Kings are preparing to host an intrastate rival. Why it’s not ‘just another game’">
            
            <img src="//www.sacbee.com/latest-news/dgmu08/picture226959639/alternates/LANDSCAPE_1140/AP_18361169508060.jpg" alt="The Kings are preparing to host an intrastate rival. Why it’s not ‘just another game’">
            
            
            
        </a>
    

  <div class="container article-info">
    <div class="row">
      <div class="col-12 col-lg-8 offset-lg-2">
        




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.sacbee.com/sports/nba/sacramento-kings/" class=""  title="Sacramento Kings">
        Sacramento Kings
      </a>
        
  </h2>
</div>


      </div>
    </div>
    <div class="row">
      <div class="col-12 col-lg-8 offset-lg-2 title">
         
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h3>
      
        <a href="//www.sacbee.com/sports/nba/sacramento-kings/article226947039.html#storylink=readnext">
          The Kings are preparing to host an intrastate rival. Why it’s not ‘just another game’
        </a>
      
    </h3>

     
    
  </article>

  
</div>

      </div>
    </div>

    
      <div class="row">
        <div class="col-12 col-lg-8 offset-lg-2">
          <section id="article-details-share">
            
            
            




    



<div class="article-organism container">
       <div class="row article-content">
            <div class="col-sm-12 col-ml-6 col-lg-8 authCont">
                
                
                
                
                
            
                
                        
                                    
                            
                            
                            
                                
                            
                            
                            
                             
                            
                            
                                
                                
                                
                            
                            

                            

    <div class="article-author">
        
            <p>
                <a href="mailto:nharris@sacbee.com"> By Noel Harris</a> 
                
            </p>
        
    </div>


                    
                
            </div>
            
                <div class="col-sm-12 col-ml-6 col-lg-4">
                    

    
    
    
    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter" href="https://twitter.com/share?text=The+Kings+are+preparing+to+host+an+intrastate+rival.+Why+it%E2%80%99s+not+%E2%80%98just+another+game%E2%80%99&amp;url=https://www.sacbee.com/sports/nba/sacramento-kings/article226947039.html" onclick="mi.articleShareTools.popupFunction(this.href, 8406);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.sacbee.com/sports/nba/sacramento-kings/article226947039.html" onclick="mi.articleShareTools.popupFunction(this.href, 8466);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" href="mailto:?subject=The%20Kings%20are%20preparing%20to%20host%20an%20intrastate%20rival.%20Why%20it%E2%80%99s%20not%20%E2%80%98just%20another%20game%E2%80%99&body=https://www.sacbee.com/sports/nba/sacramento-kings/article226947039.html" onclick="nextbee.credit_share_articles(8410);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                








    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.sacbee.com/sports/nba/sacramento-kings/article226947039.html&title=The Kings are preparing to host an intrastate rival. Why it’s not ‘just another game’">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.sacbee.com/sports/nba/sacramento-kings/article226947039.html&description=The Kings are preparing to host an intrastate rival. Why it’s not ‘just another game’&media=https://www.sacbee.com/wps/build/images/undefined/facebook.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.sacbee.com/sports/nba/sacramento-kings/article226947039.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

                </div>
            
            <div class="col-sm-12 col-md-12 col-lg-12 item-timestamp">
                

  <div class="article-details">
        <div class="article-dates">
            <div class="article-dates-published">
                <p id="publish_date">February 28, 2019 06:00 PM<span></span></p>
            </div>
            <div class="article-dates-modified">
                <p id="update_date"></p>
            </div>
        </div>
    </div>

  

            </div>    
        </div>
</div>
          </section>
        </div>
      </div>
    
    <div class="row">
      <div class="col-12 col-lg-8 offset-lg-2">
        
          <p>The Sacramento Kings trail the Los Angeles Clippers by two games in the NBA Western Conference playoff race. The teams meet Friday at Golden 1 Center, with the hosts looking to avoid a four-game season sweep.</p>
        
      </div>
    </div>
    <div class="row">
      <div class="col-12 col-lg-8 offset-lg-2">
          
            
            
	
	
	

	<h4 class="more-link-macro ">
	    <a href="//www.sacbee.com/sports/nba/sacramento-kings/article226947039.html">
			KEEP READING 
		</a>
	</h4>

        
      </div>
    </div>
  </div>
</section>
                </div>
            
        </div>
        <div class="col-md-12">
            
                <div class="organism-container" id="subscription-cta-container">
                    
    <div class="subscription-cta-macro" id="subscription-cta-module">
        <div class="container subscription-cta-content">
            <div class="row">
                <div class="col-sm-12 col-md-8 col-lg-8 subscription-cta-title">
                    <h3>Sign Up and Save</h3>
                    <p>#ReadLocal</p>
                </div>
                <div class="col-sm-12 col-md-4 col-lg-4 subscription-cta-description">
                    <p>Get six months of free digital access to The Sacramento Bee</p>
                    <a href="https://www.sacbee.com/promotions/Google6Month.html?cid=ros_cta_swg-onsite_201902">SUBSCRIBE WITH GOOGLE</a>
                </div>
            </div>
        </div>
    </div>

                </div>
            
        </div>
        <div class="col-md-12">
            <div class="organism-container container pack-wrap">
                
                
                
                    
                    
                
                
                
                
                
                <h2>MORE SPORTS</h2>

                





  



  


<div class="row pack-organism">
    
        
        

        

        
    
        
          

          
            
          

          <div id="secondary-story-2" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
              

              
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-payingfullbryce:harper,philsagreetorecord$330mdeal" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.sacbee.com/sports/mlb/article226935849.html#storylink=moresection" class="image-link-macro" title="Paying full Bryce: Harper, Phils agree to record $330M deal">
            
            <img src="//www.mcclatchy-wires.com/incoming/mn9npz/picture226935844/alternates/LANDSCAPE_480/Phillies_Harper_Baseball_15144.jpg" alt="Paying full Bryce: Harper, Phils agree to record $330M deal">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.sacbee.com/sports/mlb/" class=""  title="Baseball">
        Baseball
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.sacbee.com/sports/mlb/article226935849.html#storylink=moresection">
          Paying full Bryce: Harper, Phils agree to record $330M deal
        </a>
      
    </h4>

     
    
    <time datetime=1551400784>
      February 28, 2019 04:39 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

          </div>

        
        

        

        
    
        
          

          
            
          

          <div id="secondary-story-3" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
              

              
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-‘i’mfeelingprettygood’:mriconfirmssprainedkneeforkings’marvinbagleyiii" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.sacbee.com/sports/nba/sacramento-kings/article226929444.html#storylink=moresection" class="image-link-macro" title="‘I’m feeling pretty good’: MRI confirms sprained knee for Kings’ Marvin Bagley III">
            
            <img src="//www.sacbee.com/latest-news/5tw84q/picture226910944/alternates/LANDSCAPE_480/SAC_KINGS_BUCKS_JV_022719536.JPG" alt="‘I’m feeling pretty good’: MRI confirms sprained knee for Kings’ Marvin Bagley III">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.sacbee.com/sports/nba/sacramento-kings/" class=""  title="Sacramento Kings">
        Sacramento Kings
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.sacbee.com/sports/nba/sacramento-kings/article226929444.html#storylink=moresection">
          ‘I’m feeling pretty good’: MRI confirms sprained knee for Kings’ Marvin Bagley III
        </a>
      
    </h4>

     
    
    <time datetime=1551385818>
      February 28, 2019 12:30 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

          </div>

        
        

        

        
    
        
          

          
            
          

          <div id="secondary-story-4" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
              

              
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-‘iloveithere’:kingssignveteransparkplugcoreybrewerforrestoftheseason" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.sacbee.com/sports/nba/sacramento-kings/article226929679.html#storylink=moresection" class="image-link-macro" title="‘I love it here’: Kings sign veteran spark plug Corey Brewer for rest of the season">
            
            <img src="//www.sacbee.com/latest-news/8c6ijt/picture226910899/alternates/LANDSCAPE_480/SAC_KINGS_BUCKS_JV_022719840.JPG" alt="‘I love it here’: Kings sign veteran spark plug Corey Brewer for rest of the season">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.sacbee.com/sports/nba/sacramento-kings/" class=""  title="Sacramento Kings">
        Sacramento Kings
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.sacbee.com/sports/nba/sacramento-kings/article226929679.html#storylink=moresection">
          ‘I love it here’: Kings sign veteran spark plug Corey Brewer for rest of the season
        </a>
      
    </h4>

     
    
    <time datetime=1551385775>
      February 28, 2019 12:29 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

          </div>

        
        

        

        
    
        
          

          
            
          

          <div id="secondary-story-5" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
              

              
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-howplayingatfolsomhighschoolpreparedalabama’sjonahwilliamsforthenfldraft" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.sacbee.com/sports/article226943594.html#storylink=moresection" class="image-link-macro" title="How playing at Folsom High School prepared Alabama’s Jonah Williams for the NFL Draft">
            
            <img src="//www.sacbee.com/latest-news/51j262/picture226950939/alternates/LANDSCAPE_480/AP_19059728907968.jpg" alt="How playing at Folsom High School prepared Alabama’s Jonah Williams for the NFL Draft">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.sacbee.com/sports/" class=""  title="Sports">
        Sports
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.sacbee.com/sports/article226943594.html#storylink=moresection">
          How playing at Folsom High School prepared Alabama’s Jonah Williams for the NFL Draft
        </a>
      
    </h4>

     
    
    <time datetime=1551396661>
      February 28, 2019 03:31 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

          </div>

        
        

        

        
    
        
          

          
            
          

          <div id="secondary-story-6" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
              

              
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-kylermurray’srisingstockcouldhavebigimplicationsforthe49ers’no.2pick" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.sacbee.com/sports/nfl/san-francisco-49ers/article226929009.html#storylink=moresection" class="image-link-macro" title="Kyler Murray’s rising stock could have big implications for the 49ers’ No. 2 pick">
            
            <img src="//www.sacbee.com/latest-news/xnso5a/picture226946214/alternates/LANDSCAPE_480/AP_18364208227259.jpg" alt="Kyler Murray’s rising stock could have big implications for the 49ers’ No. 2 pick">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.sacbee.com/sports/nfl/san-francisco-49ers/" class=""  title="San Francisco 49ers">
        San Francisco 49ers
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.sacbee.com/sports/nfl/san-francisco-49ers/article226929009.html#storylink=moresection">
          Kyler Murray’s rising stock could have big implications for the 49ers’ No. 2 pick
        </a>
      
    </h4>

     
    
    <time datetime=1551392272>
      February 28, 2019 02:17 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

          </div>

        
        

        

        
    
        
          

          
            
          

          <div id="secondary-story-7" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
              

              
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-heavenly,northstarandkirkwoodresortsextendskiseasonduetomonstroussnowtotals" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.sacbee.com/news/weather-news/article226923284.html#storylink=moresection" class="image-link-macro" title="Heavenly, Northstar and Kirkwood resorts extend ski season due to monstrous snow totals">
            
            <img src="//www.sacbee.com/latest-news/jbt07t/picture226891889/alternates/LANDSCAPE_480/guerneville%20waters.jpg" alt="Heavenly, Northstar and Kirkwood resorts extend ski season due to monstrous snow totals">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.sacbee.com/news/weather-news/" class=""  title="Weather News">
        Weather News
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.sacbee.com/news/weather-news/article226923284.html#storylink=moresection">
          Heavenly, Northstar and Kirkwood resorts extend ski season due to monstrous snow totals
        </a>
      
    </h4>

     
    
    <time datetime=1551382899>
      February 28, 2019 11:41 AM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

          </div>

        
        

        

        
    
        
        

        

        
    
        
        

        

        
    
        
        

        

        
    
        
        

        

        
    
        
        

        

        
    
        
        

        

        
    
        
        

        

        
    
        
        

        

        
    

    
    
</div>

            </div>
        </div>
        
    </div>
</section>

</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="226961794"></div>
    </div>
</div>
<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1551407881", "MMMM DD, YYYY hh:mm A", "America/Los_Angeles", "en", "-08:00");
    });
</script>

        
    

        
    


    

<div id="footer2018" class="wps-footer2018">
    <div class="content-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-10 col-md-6 connect-panel">
                    <div class="connect-pub">
                        <h6>Take Us With You</h6>
                        <p>Real-time updates and all local stories you want right in the palm of your hand.</p>
                        <div class="container">
                            
                                <div class="row more-link">
                                    <div class="app-icon">
                                        
                                            <img src="/wps/build/images/sacbee/apple-touch-icon-57-precomposed.png" alt="Icon for mobile apps" />
                                        
                                    </div>
                                    
	
	
	

	<h4 class="more-link-macro ">
	    <a href="https://itunes.apple.com/us/app/sacramento-bee-news/id382902278?mt=8">
			The Sacramento Bee App 
		</a>
	</h4>

                                </div>
                            
                            
                                <div class="row more-link">
                                    <h4 class="icon-wrap">
                                        <span class="pub-icon glyphicon glyphicon-envelope"></span>
                                    </h4>
                                    
                                    
	
	
	

	<h4 class="more-link-macro ">
	    <a href="http://x.email.sacbee.com/ats/url.aspx?cr=663&amp;wu=30">
			View Newsletters  
		</a>
	</h4>

                                </div>
                            
                        </div>
                        <div class="social-footer2018">
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://www.facebook.com/sacramentobee" class="glyphicon  social-icon glyphicon-facebook-square"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://twitter.com/sacbee_news" class="glyphicon  social-icon glyphicon-twitter"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="http://www.youtube.com/sacramentobee" class="glyphicon  social-icon glyphicon-youtube"></a></span>
                                    </div>
                                
                            
                                
                            
                        </div>
                    </div>
                </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Subscriptions</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://account.sacbee.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.sacbee.com/customer-service/##navlink=subnav">Customer Service</a></li>
                                        
                                            <li class="list-links-items"><a href="http://digital.olivesoftware.com/Olive/ODN/sacbee/default.aspx#navlink=mi_footer">eEdition</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.sacbee.com/myaccount">Vacation Hold</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.sacbee.com/myaccount">Pay Your Bill</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcclatchy.nextbee.com/sacbee/dashboard-signed-out.html#navlink=mi_footer">Rewards</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Learn More</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://www.sacbee.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.sacbee.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                        
                                            <li class="list-links-items"><a href="http://x.email.sacbee.com/ats/url.aspx?cr=663&amp;wu=30#navlink=mi_footer">Newsletters</a></li>
                                        
                                            <li class="list-links-items"><a href="http://nie4u.com/#navlink=mi_footer">News in Education</a></li>
                                        
                                            <li class="list-links-items"><a href="http://sacbee.mycapture.com/mycapture/index.asp#navlink=mi_footer">Photo Store</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Advertising</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="http://sacramentobee.adperfect.com/">Place a Classified Ad</a></li>
                                        
                                            <li class="list-links-items"><a href="http://www.legalnotice.org/pl/sacbee/landing1.aspx">Place a Legal Notice</a></li>
                                        
                                            <li class="list-links-items"><a href="http://media.sacbee.com/static/live/ads/mediakit/#navlink=mi_footer">Place a Digital Ad</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.sacbee.com/advertise/#navlink=mi_footer">Place a Newspaper Ad</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
            </div>
        </div>
    </div>
    <div class="legal-footer2018">
        <div class="footer-menu">
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.sacbee.com/site-services/copyright/#navlinks=footer">Copyright</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.sacbee.com/site-services/commenting-policy/#navlinks=footer">Commenting Policy</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.sacbee.com/site-services/corrections-policy/#navlinks=footer">Corrections Policy</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.sacbee.com/site-services/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.sacbee.com/site-services/terms-of-service/#navlink=mi_footer">Terms of Service</a>
                    </div>
                </div>
            
        </div>
    </div>
</div>


    <script type="text/javascript">
    jQuery(document).ready(function () {
        mi.footer.init();
    });
    </script>


  
    
        
            <div id="wallpaperWrapper" style="display:none;">
                <div class="ad-widget" id="mn-gpt-14" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="226961794"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-14'], 'section[role="main"]'); createWallpaperAd();</script></div>
            </div>
        

     

      
        
            
                <div id="floorboard" class="hidden-xs">
                    <div id="floorboard_outer">
                        <div id="floorTagWrapper" style="display:none;">
                            <div class="ad-widget" id="mn-gpt-15" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="226961794"></div>
                        </div>
                    </div>
                </div>
            

        
      
    

    
        <script type="text/javascript">
            var optimeraEnabled = false;
        
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src='https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js';
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date();
                while (+new Date() < s + 200) {/*Default 200ms Timeout*/};
            })();
            mi_Ads.env.create();
        
            mi_Ads.env.init();
        </script>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.sacbee.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.sacbee.com/mistats/products/escenic.js"></script>
            <script src="//media.sacbee.com/mistats/finalizestats.js"></script>
        
    </div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=5795&contextPath=3181-5795&pubId=8&cat=&meta=read-wirestory&objId=226961794&type=article&title=No.+15+Miami+women+win%2C+Georgia+Tech+without+head+coach&url=%2F%2Fwww.sacbee.com%2Fsports%2Farticle226961794.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=5795&contextPath=3181-5795&pubId=8&cat=&meta=read-wirestory&objId=226961794&type=article&title=No.+15+Miami+women+win%2C+Georgia+Tech+without+head+coach&url=%2F%2Fwww.sacbee.com%2Fsports%2Farticle226961794.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
    
         














  


<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading">
            <h3 class="title"></h3>
            
            <hr />
        </div>
        

    </div>
    
    <div id="backToStory">
        <a class="backLink" href="//www.sacbee.com/sports/article226961794.html">
            <span class="back-label overlay-close">Back to Story</span>
            <span class="glyphicon glyphicon-arrow-right"></span>
        </a>
    </div>
</div>
<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1551407881", "MMMM DD, YYYY hh:mm A", "America/Los_Angeles", "en", "-08:00");
    });
</script>

    

        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-b2d85b8e50.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    
        <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-ec588247faf4df74b76c.js"></script>
    



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>




    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3750",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("8536");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("8491");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7444/cc.js?ns=_cc7444" id="LOTCC_7444"></script>
    <script>_cc7444.bcp();</script>
<!-- End Lotame Tag -->



    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-ba8eb192fecc244901e4.js"></script>
    

        
    
        <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-67e05cf38cd7466fb4ad.js"></script>
    

    </body>
</html>
